 <!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
<head>
 
<meta charset="UTF-8">
<title>Complete Sports Nigeria | CHAN: Benin Republic Stop Togo, Set Up Nigeria Tie - Complete Sports Nigeria</title>
<meta name="keywords" content="complete sports, complete sports Nigeria, complete sports newspaper, nff, super eagles, fifa, uefa, nigeria, football, soccer, world cup, champions league, npfl, nigerian professional football league, barclays premier league, english premier league, seria a, la liga, bundesliga, olumpics, common wealth, IAAF, super sports, espn, goal,mtn football, google, yahoo, facebook, twitter, bing"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge">
 
<script type="application/ld+json">
	    { "@context" : "http://schema.org",
	    "@type" : "Organization",
	    "name" : "Complete Sports Nigeria",
	    "url" : "http://www.completesportsnigeria.com/",
	    "logo": "http://www.completesportsnigeria.com/wp-content/uploads/2016/08/complete_sports_logo.jpg",
	    "sameAs" : ["https://www.facebook.com/completesportsnigeria",
	    "https://twitter.com/completesports",
	    "https://www.instagram.com/completesportsnigeria",
	    "https://www.linkedin.com/company/complete-sports-nigeria",
	    "https://www.youtube.com/channel/yourProfile",
	    "https://plus.google.com/+completesports"]
	    }
	    </script>
<meta property="og:image">
<meta name="google-site-verification" content="22r-Hy-VV8JLD7FCKHCRcO669Qs2YGteMmQplxuHd1c"/>
<meta name="google-site-verification" content="4Fb4pakyX0IsrfF4FanzJABc4A2C5V3KSAUKAFCaDxo"/>
<meta name="msvalidate.01" content="CC89B8601E4793D01FF5C314FE215303"/>
<meta name="google-translate-customization" content="d5a32e5d5af7c308-bc755acfc91b297d-g0d70c7ace77d00b9-1d"></meta>
<link href="http://www.completesportsnigeria.com/wp-content/uploads/2016/08/favicon-3.ico" rel="icon" type="image/x-icon"/>
<link href="https://fonts.googleapis.com/css?family=Oswald:700" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Open+Sans:400italic,600italic,700italic,800italic,400,600,700,800&subset=latin,cyrillic-ext" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Josefin+Slab:400,600,700,400italic,600italic,700italic" rel='stylesheet' type='text/css'>
<link href="https://fonts.googleapis.com/css?family=Ubuntu:400,500,700,400italic,500italic,700italic" rel='stylesheet' type='text/css'>
 
<link rel="canonical" href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/"/>
<link rel="publisher" href="https://plus.google.com/b/108727351621482883834/+completesports/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="CHAN: Benin Republic Stop Togo, Set Up Nigeria Tie - Complete Sports Nigeria"/>
<meta property="og:description" content="By James Agberebi: Nigeria&#8217;s home-based Super Eagles will face the Republic of Benin in the final qualifying round for a place at the 2018 African Nations Championship (CHAN) in Kenya following Benin&#8217;s 7-6 penalty win against Togo in their second leg first round qualifier in Cotonou on Sunday, Completesportsnigeria.com reports. The second leg at the ... Read More"/>
<meta property="og:url" content="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/"/>
<meta property="og:site_name" content="Complete Sports Nigeria"/>
<meta property="article:publisher" content="https://www.facebook.com/completesportsnigeria"/>
<meta property="article:tag" content="Benin Republic"/>
<meta property="article:tag" content="CHAN"/>
<meta property="article:tag" content="Nigeria"/>
<meta property="article:tag" content="Togo"/>
<meta property="article:section" content="Headlines"/>
<meta property="article:published_time" content="2017-07-23T19:11:26+01:00"/>
<meta property="article:modified_time" content="2017-07-23T19:44:33+01:00"/>
<meta property="og:updated_time" content="2017-07-23T19:44:33+01:00"/>
<meta property="fb:app_id" content="1554493601444938"/>
<meta property="og:image" content="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/images-31.jpg"/>
<meta property="og:image:width" content="423"/>
<meta property="og:image:height" content="348"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:description" content="By James Agberebi: Nigeria&#8217;s home-based Super Eagles will face the Republic of Benin in the final qualifying round for a place at the 2018 African Nations Championship (CHAN) in Kenya following Benin&#8217;s 7-6 penalty win against Togo in their second leg first round qualifier in Cotonou on Sunday, Completesportsnigeria.com reports. The second leg at the ... Read More"/>
<meta name="twitter:title" content="CHAN: Benin Republic Stop Togo, Set Up Nigeria Tie - Complete Sports Nigeria"/>
<meta name="twitter:site" content="@completesports"/>
<meta name="twitter:image" content="https://i1.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/07/images-31.jpg?fit=423%2C348"/>
<meta name="twitter:creator" content="@completesports"/>
<meta property="DC.date.issued" content="2017-07-23T19:11:26+01:00"/>
 
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Feed" href="http://www.completesportsnigeria.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Comments Feed" href="http://www.completesportsnigeria.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; CHAN: Benin Republic Stop Togo, Set Up Nigeria Tie Comments Feed" href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/feed/"/>
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.completesportsnigeria.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'af27968f-6606-483a-8d68-54c33a205c5e';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "completesportsnigeria";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.completesportsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='validate-engine-css-css' href='http://www.completesportsnigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.1' type='text/css' media='all'/>
<link rel='stylesheet' id='contact-form-7-css' href='http://www.completesportsnigeria.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='cs-mobile-css' href='http://www.completesportsnigeria.com/wp-content/plugins/cs-mobile-shortcodes/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='demo-css-css' href='http://www.completesportsnigeria.com/wp-content/plugins/sportsline-shortcodes_/css/demo.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='flexislider-css-css' href='http://www.completesportsnigeria.com/wp-content/plugins/sportsline-shortcodes_/css/flex-slider.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='dashicons-css' href='http://www.completesportsnigeria.com/wp-includes/css/dashicons.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-general-css' href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.4.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-icons-css' href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-roboto-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-style-css' href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='sportspress-style-ltr-css' href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all'/>
<link rel='stylesheet' id='popular-widget-css' href='http://www.completesportsnigeria.com/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all'/>
<link rel='stylesheet' id='themeum_style-css' href='http://www.completesportsnigeria.com/wp-content/themes/complete_sports/style.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='bootstrap-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/css/bootstrap.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='fontawesome-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/css/font-awesome.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='animate-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/css/animate.min.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='main-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/css/main.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='themeum_preset2-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/css/presets/preset2.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='csport-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/css/csport.css?ver=1.5' type='text/css' media='all'/>
<link rel='stylesheet' id='droid-sans_one-css' href="https://fonts.googleapis.com/css?family=Droid+Sans%3A400&#038;ver=4.8" type='text/css' media='all'/>
<link rel='stylesheet' id='open-sans-condensed_two-css' href="https://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A700&#038;ver=4.8" type='text/css' media='all'/>
<link rel='stylesheet' id='droid-sans_three-css' href="https://fonts.googleapis.com/css?family=Droid+Sans%3A700&#038;ver=4.8" type='text/css' media='all'/>
<link rel='stylesheet' id='flexslider-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/css/flexslider.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='quick-style-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/quick-style.php?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='socialcount-css' href='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/css/socialcount.css?ver=4.8' type='text/css' media='all'/>
<link rel='stylesheet' id='__EPYT__style-css' href='http://www.completesportsnigeria.com/wp-content/plugins/youtube-embed-plus/styles/ytprefs.min.css?ver=4.8' type='text/css' media='all'/>
<style id='__EPYT__style-inline-css' type='text/css'>.epyt-gallery-thumb{width:33.333%;}</style>
<link rel='stylesheet' id='social-logos-css' href='http://www.completesportsnigeria.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='http://www.completesportsnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.1' type='text/css' media='all'/>
<script type='text/javascript'>
/* <![CDATA[ */
window.CKEDITOR_BASEPATH = "http://www.completesportsnigeria.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/";
var ckeditorSettings = { "textarea_id": "comment", "pluginPath": "http:\/\/www.completesportsnigeria.com\/wp-content\/plugins\/ckeditor-for-wordpress\/", "autostart": true, "excerpt_state": false, "qtransEnabled": false, "outputFormat": { "indent": false, "breakBeforeOpen": false, "breakAfterOpen": false, "breakBeforeClose": false, "breakAfterClose": false }, "configuration": { "height": "160px", "skin": "moono", "scayt_autoStartup": false, "entities": true, "entities_greek": true, "entities_latin": true, "toolbar": "WordpressBasic", "templates_files": [ "http:\/\/www.completesportsnigeria.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.templates.js" ], "stylesCombo_stylesSet": "wordpress:http:\/\/www.completesportsnigeria.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.styles.js", "allowedContent": true, "customConfig": "http:\/\/www.completesportsnigeria.com\/wp-content\/plugins\/ckeditor-for-wordpress\/ckeditor.config.js" }, "externalPlugins": [  ], "additionalButtons": [  ] }
/* ]]> */
</script><style type="text/css">#content table.cke_editor{margin:0;}#content table.cke_editor tr td{padding:0;border:0;}</style><style type="text/css"></style><script type='text/javascript' src='http://www.completesportsnigeria.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/sportsline-shortcodes_/js/jquery.flexslider.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/sportsline-shortcodes_/js/init-slider.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/ckeditor-for-wordpress/ckeditor/ckeditor.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.utils.js?t=F7J8&#038;ver=4.5.3.3'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/ckeditor-for-wordpress/includes/ckeditor.comment-reply.js?ver=20100901'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _EPYT_ = {"ajaxurl":"http:\/\/www.completesportsnigeria.com\/wp-admin\/admin-ajax.php","security":"5727b745c7","gallery_scrolloffset":"20","eppathtoscripts":"http:\/\/www.completesportsnigeria.com\/wp-content\/plugins\/youtube-embed-plus\/scripts\/","epresponsiveselector":"[\"iframe[src*='youtube.com']\",\"iframe[src*='youtube-nocookie.com']\",\"iframe[data-ep-src*='youtube.com']\",\"iframe[data-ep-src*='youtube-nocookie.com']\",\"iframe[data-ep-gallerysrc*='youtube.com']\"]","epdovol":"1","version":"11.8.2","evselector":"iframe.__youtube_prefs__[src], iframe[src*=\"youtube.com\/embed\/\"], iframe[src*=\"youtube-nocookie.com\/embed\/\"]","ajax_compat":"","stopMobileBuffer":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/ytprefs.min.js?ver=4.8'></script>
<link rel='https://api.w.org/' href='http://www.completesportsnigeria.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.completesportsnigeria.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.completesportsnigeria.com/wp-includes/wlwmanifest.xml"/>
<meta name="generator" content="WordPress 4.8"/>
<meta name="generator" content="SportsPress 2.4.2"/>
<link rel='shortlink' href='http://www.completesportsnigeria.com/?p=66816'/>
<link rel="alternate" type="application/json+oembed" href="http://www.completesportsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.completesportsnigeria.com%2Fchan-togo-stop-benin-republic-set-nigeria-tie%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://www.completesportsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.completesportsnigeria.com%2Fchan-togo-stop-benin-republic-set-nigeria-tie%2F&#038;format=xml"/>
 
 
<style type="text/css" media="screen">.g{margin:0px;padding:0px;overflow:hidden;line-height:1;zoom:1;}.g img{height:auto;}.g-col{position:relative;float:left;}.g-col:first-child{margin-left:0;}.g-col:last-child{margin-right:0;}.g-1{margin:1px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-2{margin:1px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-3{margin:1px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-4{margin:1px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-5{margin:1px;width:100%;max-width:160px;height:100%;max-height:600px;}.g-6{margin:1px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-7{margin:1px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-9{margin:1px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-10{margin:1px;width:100%;max-width:300px;height:100%;max-height:250px;}.g-11{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}.g-12{margin:0px;width:100%;max-width:728px;height:100%;max-height:90px;}@media only screen and (max-width: 480px) {.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0;}}</style>
 
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u) {
    e.async = 1;
    e.src = u;
    f.parentNode.insertBefore(e, f);
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  'http://cdn.taboola.com/libtrc/completesportsnigeria/loader.js');
</script>
<script id="apo-widget-script" src="http://www.africa-newsroom.com/addons/shared_addons/modules/africarc/js/widget.min.js?token=Tzo4OiJzdGRDbGFzcyI6Mzp7czo5OiJsYW5ndWFnZXMiO3M6MTk6ImE6MTp7aTowO3M6MjoiZW4iO30iO3M6NDoidHlwZSI7czoxOiJ3IjtzOjExOiJub19vZl9pdGVtcyI7aToxMDt9" type="text/javascript">
</script>
<style>body.custom-background{background-size:cover!important;}.sp-data-table th,.sp-data-table td{padding:0 5px!important;}.apo-widget-item h3{font-size:15px;}</style>
</head>
<body class="post-template-default single single-post postid-66816 single-format-standard custom-background">
<header role="banner">
<nav class="navbar-main navbar-top clearfix fixed" role="navigation">
<div class="nav-inner-div">
<div class="navbar-header">
<button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
<span class="sr-only">Toggle navigation</span>
<i class="fa fa-bars"></i>
</button>
</div> 
<div class="collapse navbar-collapse">
<ul id="menu-secondary-menu" class="nav navbar-nav"><li id="menu-item-4791"class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.completesportsnigeria.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-11163"class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.completesportsnigeria.com/advertise/">Advertise</a></li>
<li id="menu-item-1459"class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.completesportsnigeria.com/classified-ads/">Classified Ads</a></li>
<li id="menu-item-32933"class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.completesportsnigeria.com/forums/">Forums</a></li>
</ul> <div class="newsletter_container">       
<div class="newsletter_content" style="">
                                <!--START Scripts : this is the script part you can add to the header of your theme-->
<script type="text/javascript" src="http://www.completesportsnigeria.com/wp-includes/js/jquery/jquery.js?ver=2.6.16"></script>
<script type="text/javascript" src="http://www.completesportsnigeria.com/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.6.16"></script>
<script type="text/javascript" src="http://www.completesportsnigeria.com/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.6.16"></script>
<script type="text/javascript" src="http://www.completesportsnigeria.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.6.16"></script>
<script type="text/javascript">
                /* <![CDATA[ */
                var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"http://www.completesportsnigeria.com/wp-admin/admin-ajax.php","loadingTrans":"Loading..."};
                /* ]]> */
                </script><script type="text/javascript" src="http://www.completesportsnigeria.com/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.6.16"></script>
<!--END Scripts-->

<div class="widget_wysija_cont html_wysija"><div id="msg-form-wysija-html55c0b258e2d7c-1" class="wysija-msg ajax"></div><form id="form-wysija-html55c0b258e2d7c-1" method="post" action="#wysija" class="widget_wysija html_wysija">
<p class="wysija-paragraph">
    <label> <span class="wysija-required"></span></label>
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email"  value="" placeholder="Enter your Email" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>
<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="1" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="1" />
    
 </form></div>
</div>
<button class="newsletter_button">Get Newsletter</button>
</div>
             <!--          
                        <div style="float:right;margin: 9px;"> 
                            <a href="http://m.completesportsnigeria.com" target="_blank"><img src="http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/images/icon-mobile-phone-hi.png" style="background:white;"></a>
                            <a href="https://play.google.com/store/apps/details?id=com.clickattack.android.completesportsng
                               " target="_blank"><img src="http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/images/android.png"></a>
                            <a href="https://itunes.apple.com/us/app/complete-sports-nigeria/id720353871?mt=8
                               " target="_blank"><img src="http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/images/apple.png"></a>
                            <a href="http://appworld.blackberry.com/webstore/content/135707/?lang=en" target="_blank"><img src="http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/images/blackberry.png"></a>
                            <a href="http://store.ovi.com/content/330867?clickSource=search&amp;pos=1" target="_blank"><img src="http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/images/nokia.png"></a>

                        </div>-->
                    </div><!-- /.navbar-collapse -->

                </div>

            </nav><!--/.navbar-->
            <div class="header--container">
                <!-- <div class="container top-header-space">
                <!--   <div class="cs-top-header-ad">
                
                   </div>
                <!-- <div class="col-xs-3">
                                 </div>

            </div>-->

                <div class="container">
                    <div id="header" class="row">
                        <div class="col-xs-4" style="width: 29.333333%;padding-left:0;">
                                                                                                <h1 class="logo"><a href="http://www.completesportsnigeria.com"><img class="img-responsive" src="http://www.completesportsnigeria.com/wp-content/uploads/2016/08/complete_sports_logo.jpg" alt="logo"></a></h1>
<div id="google_translate_element"></div>
<script type="text/javascript">
function googleTranslateElementInit() {
  new google.translate.TranslateElement({pageLanguage: 'en', layout: google.translate.TranslateElement.InlineLayout.HORIZONTAL, gaTrack: true, gaId: 'UA-10781013-1'}, 'google_translate_element');
}
</script>
<script type="text/javascript" src="//translate.google.com/translate_a/element.js?cb=googleTranslateElementInit"></script>
                                                                                       
                        </div><!-- /.col-sm-6 -->

                        <div class="header-long col-xs-8">
                            <div id="adrotate_widgets-42" class="widget adrotate_widgets"><div class="a-single a-16"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 728x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-7881277284266530"
     data-ad-slot="8460686484"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></div>                            

                        </div><!-- /.col-sm-6 -->

                    </div><!-- /.row -->
                    <div class="row">
                        
                    <div class="translate-container col-xs-4">
                                             </div>
                    <div class="row header-social-icons col-xs-8">
                        <div id="adrotate_widgets-52" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div><div id="text-37" class="widget widget_text">			<div class="textwidget"><div class="nino-social-preview nino-size-32 nino-social-style-37 nino-css3-style-1 nino-align-right"><a href="https://www.facebook.com/completesportsnigeria" target="_blank" class="nino-social-icon-facebook"><span>Facebook</span></a><a href="https://twitter.com/completesports" target="_blank" class="nino-social-icon-twitter"><span>Twitter</span></a><a href="https://plus.google.com/+completesports" target="_blank" class="nino-social-icon-google"><span>Google+</span></a><a href="https://www.youtube.com/user/" target="_blank" class="nino-social-icon-youtube"><span>YouTube</span></a><a href="https://instagram.com/" target="_blank" class="nino-social-icon-instagram"><span>Instagram</span></a><a href="http://www.palmchatnow.com/" target="_blank" class="nino-social-icon-palmchat"><span>Palmchat</span></a><a href="http://www.completesportsnigeria.com/feed/" target="_blank" class="nino-social-icon-rss"><span>RSS</span></a></div></div>
		</div>                    </div>
                    </div>

                    <div class="clearfix"></div>
                    <nav class="navbar-main clearfix" role="navigation">

                        <div class="navbar-header">
                            <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-collapse">
                                <span class="sr-only">Toggle navigation</span>
                                <i class="fa fa-bars"></i>
                            </button>
                        </div><!--/.navbar-header-->

                        <div class="collapse navbar-collapse">
                            <ul id="menu-cs_main_menu" class="nav navbar-nav"><li id="menu-item-1375"class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-home has-megasub"><a href="http://www.completesportsnigeria.com/">Home</a></li>
<li id="menu-item-1376"class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-megasub"><a href="#">NEWS</a>
<ul role="menu" class="sub-menu megamenu megacol-3">
	<li id="menu-item-1986"class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-child"><a href="http://www.completesportsnigeria.com/category/headlines/">Headlines</a></li>
	<li id="menu-item-3170"class=" menu-item menu-item-type-taxonomy menu-item-object-category mega-child"><a href="http://www.completesportsnigeria.com/category/news-update/">News Update</a></li>
	<li id="menu-item-1988"class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent mega-child"><a href="http://www.completesportsnigeria.com/category/top-stories/">Top Stories</a></li>
	<li id="menu-item-2023"class=" menu-item menu-item-type-taxonomy menu-item-object-category mega-child"><a href="http://www.completesportsnigeria.com/category/top-features/">Top Features</a></li>
	<li id="menu-item-1393"class=" menu-item menu-item-type-taxonomy menu-item-object-category mega-child"><a href="http://www.completesportsnigeria.com/category/nigerian-league/">Nigeria League</a></li>
	<li id="menu-item-18354"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/africa/">Africa</a></li>
	<li id="menu-item-1390"class=" menu-item menu-item-type-taxonomy menu-item-object-category mega-child"><a href="http://www.completesportsnigeria.com/category/eagles-euro-roundup/">Eagles Euro Roundup</a></li>
</ul>
</li>
<li id="menu-item-6816"class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-megasub"><a href="#">Competitions</a>
<ul role="menu" class="sub-menu megamenu megacol-2">
	<li id="menu-item-37012"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/chan-2016/">CHAN</a></li>
	<li id="menu-item-33157"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/2015-fifa-u17-world-cup/">FIFA U17 World Cup</a></li>
	<li id="menu-item-45679"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/uefa-european-championship-2016/">UEFA European Championship 2016</a></li>
	<li id="menu-item-27796"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/2015-all-africa-games/">All Africa Games</a></li>
	<li id="menu-item-6817"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/afcon2015/">AFCON</a></li>
	<li id="menu-item-18348"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/caf-champions-league/">CAF Champions League</a></li>
	<li id="menu-item-6839"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/nigeria-league/">Nigeria League</a></li>
	<li id="menu-item-50738"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/foreign/">Foreign</a></li>
	<li id="menu-item-7213"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/olympics/">Olympics</a></li>
	<li id="menu-item-7215"class=" menu-item menu-item-type-taxonomy menu-item-object-category mega-child"><a href="http://www.completesportsnigeria.com/category/commonwealth-games-2/">Commonwealth Games</a></li>
	<li id="menu-item-7214"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/world-cup/">World Cup</a></li>
</ul>
</li>
<li id="menu-item-6824"class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.completesportsnigeria.com/life-style/">Life Style</a></li>
<li id="menu-item-38388"class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.completesportsnigeria.com/match-center/">Match Center</a></li>
<li id="menu-item-2163"class=" menu-item menu-item-type-post_type menu-item-object-page"><a href="http://www.completesportsnigeria.com/live-scores/">Live Scores</a></li>
<li id="menu-item-1506"class=" menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children has-megasub"><a href="#">Media</a>
<ul role="menu" class="sub-menu megamenu megacol-2">
	<li id="menu-item-1505"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/videos/">Videos</a></li>
	<li id="menu-item-1504"class=" menu-item menu-item-type-post_type menu-item-object-page mega-child"><a href="http://www.completesportsnigeria.com/pictures/">Pictures</a></li>
	<li id="menu-item-24009"class=" menu-item menu-item-type-custom menu-item-object-custom mega-child"><a href="http://www.completesportsnigeria.com/sportplanet/">Radio</a></li>
	<li id="menu-item-47632"class=" menu-item menu-item-type-taxonomy menu-item-object-category mega-child"><a href="http://www.completesportsnigeria.com/category/apps/">Apps</a></li>
</ul>
</li>
<li id="menu-item-57869"class=" menu-item menu-item-type-custom menu-item-object-custom has-megasub"><a target="_blank" href="https://payarena.com/?RefId=COMPLETE">PAYARENA</a></li>
</ul>                        </div><!-- /.navbar-collapse -->
                                                
                         <div id="searchbar">
                                                                <!--<form class="navbar-form navbar-right" role="search" method="get" id="searchform" action="" >-->
<form class="navbar-form navbar-right" role="search" method="get" action="http://www.completesportsnigeria.com/search-result" id="searchform" >
    <input type="text" value="" name="q" id="s" class="form-control" placeholder="Search" />
    <i class="fa fa-search"></i>
</form>
<script>
function cs_search()
	{
		var q=$("#s").val();
		
		if (q!='')
			{
			window.location.href="/search-result/?"+q;
			}
		else return false;
	}
</script>                                                        </div>

                        
                            
                       	    <style>
                       	    	.under-header-nav{
                       	    	   margin: 0 auto;
    				   width: 80%;
                       	    	}
                       	    </style>

                    </nav><!--/.navbar-->
                    <div class="under-header-nav">
                         <div id="adrotate_widgets-60" class="widget adrotate_widgets"><div class="a-single a-52"><a href="https://1xbet9ja.com/?tag=d_39847m_2902c "target="_blank"><img src="http://www.completesportsnigeria.com/wp-content/uploads/2017/06/1133x100.gif" /></a></div></div>                    </div>
                </div><!--/.container-->
            </div>
		
        </header><!--/header-->
	
        <section id="main-body-wrapper" class="container">
            <div class="row" id="main-body">	    
<div id="content" class="site-content col-md-8" role="main">
    <!---BEGINNING OF AD SPACE------->
    <div class="breadcumb-ad--space col-xs-12">
            </div>
    <div style="clear:both;"></div>
    <!---END OF AD SPACE------->
    
        <ul class="breadcrumb">
            <li>
                <a href="" class="breadcrumb_home">Home</a> 
            </li>
            <li class="active">

                                    <a href="http://www.completesportsnigeria.com/category/headlines/">Headlines</a> <span class="raquo">/</span> CHAN: Benin Republic Stop Togo, Set Up Nigeria Tie                  
            </li>
        </ul>
        	<div class="breadcumb-ad--space">
        <div id="adrotate_widgets-64" class="widget adrotate_widgets"><div class="g g-1"><div class="g-dyn a-46 c-1"><div id='leaderboard_desktop'></div>
<script src="//eu2.madsone.com/js/tags.js"></script>
<script>
MADSAdrequest.adrequest({
async: true,
element_id: 'leaderboard_desktop',
pid: '3569922092'
});
</script></div><div class="g-dyn a-7 c-2"><script type="text/javascript">
var adx_adsvr_adspace_vAppRoot="http://ads.dochase.com/adx-dir-d/";
var adx_adsvr_adspace_id="102";
var adx_size="728x90";
var adx_custom="";
var adx_nid="13";
</script>
<script type="text/javascript" src="http://j.dochase.com/adxads.js"></script></div><div class="g-dyn a-35 c-3"><!--JavaScript Tag with group ID // Tag for network 1639: Snack Media  // Website: CompleteSportsNigeria.com // Page: CompleteSportsNigeria.com ROS // Placement: CompleteSportsNigeria.com Leaderboard (6368789) // created at: Nov 28, 2016 1:23:22 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1639/6368789/0/225/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1639/6368789/0/225/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1639/6368789/0/225/ADTECH;loc=300" border="0" width="728" height="90"></a></noscript>
<!-- End of JavaScript Tag --></div></div></div>    </div>
     <div style="clear:both;"></div>
        
            <article id="post-66816" class="post-66816 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines category-top-stories tag-benin-republic tag-chan tag-nigeria tag-togo">

                                                <header class="entry-header">

        <div class="entry-thumbnail">
        <img width="423" height="348" src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/images-31.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://i1.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/07/images-31.jpg?w=423 423w, https://i1.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/07/images-31.jpg?resize=300%2C247 300w, https://i1.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/07/images-31.jpg?resize=128%2C105 128w, https://i1.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/07/images-31.jpg?resize=32%2C26 32w" sizes="(max-width: 423px) 100vw, 423px" />    </div>
    
            <h2 class="entry-title">
            CHAN: Benin Republic Stop Togo, Set Up Nigeria Tie                    </h2>
    
    <div class="entry-meta">
        <ul>
            <li class="author"><i class="fa fa-pencil"></i> <a href="http://www.completesportsnigeria.com/author/nurudeen-deputy/" title="Posts by Nurudeen Obalola" rel="author">Nurudeen Obalola</a></li>
            <li class="date"><i class="fa fa-clock-o"></i> <time class="entry-date" datetime="2017-07-23T19:11:26+00:00">23 Jul 2017</time></li>
            <li class="category"><i class="fa fa-folder-open-o"></i> <a href="http://www.completesportsnigeria.com/category/headlines/" rel="category tag">Headlines</a>, <a href="http://www.completesportsnigeria.com/category/top-stories/" rel="category tag">Top Stories</a></li>
                                   
        </ul>
    </div><!--/.entry-meta -->

</header><!--/.entry-header -->

<div class="entry-content">

           <p>By James Agberebi:</p><div class="7GHGT31q" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 468x90 banner -->
<ins class="adsbygoogle"
     style="display:inline-block;width:468px;height:60px"
     data-ad-client="ca-pub-7881277284266530"
     data-ad-slot="3832750886"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<p>Nigeria&#8217;s home-based Super Eagles will face the Republic of Benin in the final qualifying round for a place at the 2018 African Nations Championship (CHAN) in Kenya following Benin&#8217;s 7-6 penalty win against Togo in their second leg first round qualifier in Cotonou on Sunday, Completesportsnigeria.com reports.</p>
<p>The second leg at the Stade de l&#8217;Amitie ended 1-1, bringing aggregate scores to 2-2 (first leg in Lome ended 1-1).</p><div class="OTcvu2Ad" style="clear:both;float:left;width:100%;margin:0 0 20px 0;"><script src='http://ads.themoneytizer.com/s/gen.js?type=11'></script><script src='http://ads.themoneytizer.com/s/requestform.js?siteId=3353&formatId=11'></script></div>
<p>Benin triumphed 7-6 in the penalty shootout to set up the tie with the home-based Eagles, their neighbours.</p>
<p>The first leg between the home-based Eagles and Benin comes up on August 11, 2017 in Cotonou.</p>
<p>The return leg will then be played on August 17, 2017 at the Sani Abacha Stadium in Kano.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="http://www.completesportsnigeria.com/keown-kanu-scored-favourite-arsenal-away-goal-vs-tottenham/" target="_blank" rel="nofollow" class="u002944c5742665461648420b8fb655d5"><!-- INLINE RELATED POSTS 1/1 //--><style> .u002944c5742665461648420b8fb655d5 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u002944c5742665461648420b8fb655d5:active, .u002944c5742665461648420b8fb655d5:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u002944c5742665461648420b8fb655d5 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u002944c5742665461648420b8fb655d5 .ctaText { font-weight:bold; color:#2980B9; text-decoration:none; font-size: 16px; } .u002944c5742665461648420b8fb655d5 .postTitle { color:#E74C3C; text-decoration: underline!important; font-size: 16px; } .u002944c5742665461648420b8fb655d5:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">Read Also:</span>&nbsp; <span class="postTitle">Keown: Kanu Scored My Favourite Arsenal Away Goal Vs Tottenham</span></div></a></div><p>The winner over the two legs between the home-based Eagles and Benin will qualify for the 2018 CHAN.</p>
<a href=" https://1xbet9ja.com/?tag=d_39847m_2902c"target="_blank"><b> <font color = "FF0000"> With 1xBet you get High Odds, Fast Payouts, Wide Selection of Sports Events, Online Streaming and Huge Bonuses... sign up now.</b></font></b></a><br></br>                                                                                                                                                                        

<a href=" http://lnkgo.com/5w16"target="_blank"><b> <font color = "FF0000"> Are you bored all the time? Don't dull; Download awesome games on your mobile today...</b></font></b></a><br></br> 


<a href=" http://muyihealth.com/dpp.htm"target="_blank"><b> <font color = "FF0000">Attention: 3 Friuts you Neglect but Will Help  You Fight Against Premature Ejaculation, Weak Erection and Small Blokos. Take Action Here</b></font></b></a></p><a href="https://bit.ly/2rhIZDG" target="_blank"><b> <font color = "FF0000"> Uncover how I make $400 weekly on Facebook using never been revealed Social Media tools.</font></b></a></p><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" data-text="CHAN: Benin Republic Stop Togo, Set Up Nigeria Tie" data-via="CompleteSports" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=CHAN%3A%20Benin%20Republic%20Stop%20Togo%2C%20Set%20Up%20Nigeria%20Tie http%3A%2F%2Fwww.completesportsnigeria.com%2Fchan-togo-stop-benin-republic-set-nigeria-tie%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>        <div class="entry-tags">Tags: <a href="http://www.completesportsnigeria.com/tag/benin-republic/" rel="tag">Benin Republic</a>, <a href="http://www.completesportsnigeria.com/tag/chan/" rel="tag">CHAN</a>, <a href="http://www.completesportsnigeria.com/tag/nigeria/" rel="tag">Nigeria</a>, <a href="http://www.completesportsnigeria.com/tag/togo/" rel="tag">Togo</a></div>
    
</div>

<footer>
    
        
</footer>

                                            <!--CHAT CODES -->
                <!-- MarketGidNews Start --> 
                <div class="aftertag-ad--space col-xs-12">
                    <div id="adrotate_widgets-45" class="widget adrotate_widgets"><div class="a-single a-35"><!--JavaScript Tag with group ID // Tag for network 1639: Snack Media  // Website: CompleteSportsNigeria.com // Page: CompleteSportsNigeria.com ROS // Placement: CompleteSportsNigeria.com Leaderboard (6368789) // created at: Nov 28, 2016 1:23:22 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1639/6368789/0/225/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1639/6368789/0/225/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1639/6368789/0/225/ADTECH;loc=300" border="0" width="728" height="90"></a></noscript>
<!-- End of JavaScript Tag --></div></div><div id="adrotate_widgets-27" class="widget adrotate_widgets"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div>                </div>
                <div style="clear:both;"></div><br />
                
                <!-- MarketGidNews End -->
                <!--END OF CHAT CODES -->
                            <nav class="navigation post-navigation" role="navigation">
                <ul class="pager">
                                            <li class="previous">
                            <a href="http://www.completesportsnigeria.com/npfl-3sc-pip-enyimba-sunshine-win-rangers-fall-mfm-game-shifted/" rel="prev"><i class="fa fa-long-arrow-left"></i> Previous</a>                        </li>
                    
                                            <li class="next"><a href="http://www.completesportsnigeria.com/pre-season-joel-obi-target-torino-rout-series-c-side-renate/" rel="next">Next <i class="fa fa-long-arrow-right"></i></a></li>
                    
                </ul><!-- .nav-links -->
            </nav><!-- .navigation -->
                           
	                                    <!--<ul class="socialcount" data-url="http://www.filamentgroup.com/">
                        <li class="facebook"><a href="https://www.facebook.com/sharer/sharer.php?u=" title=""><span class="social-icon icon-facebook"></span><span class="count"></span></a></li>
                        <li class="twitter"><a href="https://twitter.com/intent/tweet?text=" title=""><span class="social-icon icon-twitter"></span><span class="count"></span></a></li>
                        <li class="googleplus"><a href="https://plus.google.com/share?url=" title=""><span class="social-icon icon-googleplus"></span><span class="count">+1</span></a></li>
                    </ul>-->
                                
                	<div id="taboola-below-article-thumbnails"></div>
			<script type="text/javascript">
			  window._taboola = window._taboola || [];
			  _taboola.push({
			    mode: 'thumbnails-a',
			    container: 'taboola-below-article-thumbnails',
			    placement: 'Below Article Thumbnails',
			    target_type: 'mix'
			  });
			</script>

                <div id="comments" class="comments-area">
			<h2 class="comments-title">
			One Comments		</h2>

		<ol class="comment-list">

			                <li class="comment even thread-even depth-1" id="li-comment-35877">
                    <div id="comment-35877" class="comment">
                        <div class="media">
                            <div class="comment-author vcard pull-left">
                                <img alt='' src="https://0.gravatar.com/avatar/c65dd2aefdfe400f089a1c419055e843?s=54&#038;d=mm&#038;r=g" srcset='http://0.gravatar.com/avatar/c65dd2aefdfe400f089a1c419055e843?s=108&amp;d=mm&amp;r=g 2x' class='avatar avatar-54 photo' height='54' width='54'/>                            </div>
                            <div class="media-body commentContent">
                                <div class="comment-meta clearfix">
                                    <span class="reply pull-right">
                                        <a rel='nofollow' class='comment-reply-link' href='http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/?replytocom=35877#respond' onclick='return addComment.moveForm( "comment-35877", "35877", "respond", "66816" )' aria-label='Reply to Isaac'>Reply</a> <span>&darr;</span>                                    </span>
                                    <span class="comment-author">Post By <b class="fn">Isaac</b></span><span class="comment-date"><a href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/#comment-35877"><time datetime="2017-07-23T22:31:21+00:00">July 23, 2017 at 10:31 pm</time></a></span>
                                    
                                </div>

                                
                                <div class="comment-content comment">
                                    <p>Nice one.</p>
                                </div>
                            </div>
                        </div>
                    </div>
                    </li><!-- #comment-## -->
		</ol><!-- .comment-list -->

		
		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/chan-togo-stop-benin-republic-set-nigeria-tie/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.completesportsnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66816' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="d1dc30add7" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="191"/></p>			</form>
			</div><!-- #respond -->
	
</div>
                            
            </article><!--/#post-->

            </div><!--/#content -->
    <div id="sidebar" class="col-md-4 sidebar" role="complementary">
        <div class="sidebar-inner">
            <aside class="widget-area">
                <div id="text-31" class="widget widget_text">			<div class="textwidget"><div id="newsnowlogo" title="Click here for more Football news from NewsNow"
style="width:119px;font-size:11px;line-height:11px;font-family:Verdana,Arial,Helvetica,sans-serif;color:#444;text-align:center"
><img src="https://i2.wp.com/completesportsnigeria.com/images/newsnow_f_ab.gif" style="width:119px;height:47px;border:0;display:block;padding-bottom:2px"
alt="As featured on NewsNow: Football news" data-recalc-dims="1"
/><a rel="nofollow" id="newsnowlogo_a" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow"
style="color:#444;text-decoration:underline;border:0;">Football News</a> 24/7</div>
<script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow');};
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></div>
		</div><style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{float: right;background-color: #ED3237;border-radius: 5px;color: #fff;font-size: 10px;line-height: 16px;padding: 0 5px;margin-right: -15px;position: relative;top: -22px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<div id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.completesportsnigeria.com/chan-qualifiers-benin-captain-seibou-expects-tough-match-vs-nigeria-calls-hard-work/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/image-45-45x45.jpeg" alt="CHAN Qualifiers: Benin Captain Seibou Expects Tough Match Vs Nigeria, Calls For Hard Work"></a><h3 class="rpwe-title"><a href="http://www.completesportsnigeria.com/chan-qualifiers-benin-captain-seibou-expects-tough-match-vs-nigeria-calls-hard-work/" title="Permalink to CHAN Qualifiers: Benin Captain Seibou Expects Tough Match Vs Nigeria, Calls For Hard Work" rel="bookmark">CHAN Qualifiers: Benin Captain Seibou Expects Tough Match Vs Nigeria, Calls For Hard Work</a></h3><div class="rpwe-summary">Benin Republic captain, Mama Seibou,&nbsp;says &hellip;<a href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.completesportsnigeria.com/ebuehi-relishes-den-haags-pre-season-winning-run/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/image-44-45x45.jpeg" alt="Ebuehi Relishes Den Haag&#8217;s Pre-Season Winning Run"></a><h3 class="rpwe-title"><a href="http://www.completesportsnigeria.com/ebuehi-relishes-den-haags-pre-season-winning-run/" title="Permalink to Ebuehi Relishes Den Haag&#8217;s Pre-Season Winning Run" rel="bookmark">Ebuehi Relishes Den Haag&#8217;s Pre-Season Winning Run</a></h3><div class="rpwe-summary">By David Meshioye: Ado Den &hellip;<a href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.completesportsnigeria.com/chicharito-completes-16m-west-ham-move-leverkusen/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/ChicharitoShirt726-1-45x45.jpg" alt="Chicharito Completes £16m West Ham Move From Leverkusen"></a><h3 class="rpwe-title"><a href="http://www.completesportsnigeria.com/chicharito-completes-16m-west-ham-move-leverkusen/" title="Permalink to Chicharito Completes £16m West Ham Move From Leverkusen" rel="bookmark">Chicharito Completes £16m West Ham Move From Leverkusen</a></h3><div class="rpwe-summary">Premier League club West Ham &hellip;<a href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.completesportsnigeria.com/onazi-preaches-generosity-giving-n2m-gifts-charity/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/Onazi-45x45.png" alt="Onazi Preaches Generosity After Giving Out N2m Gifts To Charity"></a><h3 class="rpwe-title"><a href="http://www.completesportsnigeria.com/onazi-preaches-generosity-giving-n2m-gifts-charity/" title="Permalink to Onazi Preaches Generosity After Giving Out N2m Gifts To Charity" rel="bookmark">Onazi Preaches Generosity After Giving Out N2m Gifts To Charity</a></h3><div class="rpwe-summary">By David Meshioye: Super Eagles &hellip;<a href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.completesportsnigeria.com/uefa-extend-man-united-defender-baillys-ban/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/Eric-Bailly-45x45.jpg" alt="UEFA Extend Man United Defender Bailly&#8217;s Ban"></a><h3 class="rpwe-title"><a href="http://www.completesportsnigeria.com/uefa-extend-man-united-defender-baillys-ban/" title="Permalink to UEFA Extend Man United Defender Bailly&#8217;s Ban" rel="bookmark">UEFA Extend Man United Defender Bailly&#8217;s Ban</a></h3><div class="rpwe-summary">The Union of European Football &hellip;<a href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.completesportsnigeria.com/amokachi-tips-everton-champions-league-ticket-eyes-goodison-return/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/Amokachi-45x45.jpg" alt="Amokachi Tips Everton For Champions League Ticket, Eyes Goodison Return"></a><h3 class="rpwe-title"><a href="http://www.completesportsnigeria.com/amokachi-tips-everton-champions-league-ticket-eyes-goodison-return/" title="Permalink to Amokachi Tips Everton For Champions League Ticket, Eyes Goodison Return" rel="bookmark">Amokachi Tips Everton For Champions League Ticket, Eyes Goodison Return</a></h3><div class="rpwe-summary">By James Agberebi:&nbsp; Former Nigeria &hellip;<a href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" class="more-link">Read More »</a></div></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.completesportsnigeria.com/ancelotti-vidal-not-sale-sanches-may-leave/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/Ancelotti-45x45.jpg" alt="Ancelotti: Vidal Not For Sale, Sanches May Leave"></a><h3 class="rpwe-title"><a href="http://www.completesportsnigeria.com/ancelotti-vidal-not-sale-sanches-may-leave/" title="Permalink to Ancelotti: Vidal Not For Sale, Sanches May Leave" rel="bookmark">Ancelotti: Vidal Not For Sale, Sanches May Leave</a></h3><div class="rpwe-summary">Bayern Munich manager Carlo Ancelotti &hellip;<a href="http://www.completesportsnigeria.com/chan-togo-stop-benin-republic-set-nigeria-tie/" class="more-link">Read More »</a></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></div><div id="adrotate_widgets-7" class="widget adrotate_widgets"><div class="a-single a-31"><a href="https://www.firstbanknigeria.com/894-2/" target="_blank"><img src="http://www.completesportsnigeria.com/wp-content/uploads/2017/07/300x300.gif" /></a></div></div><div id="adrotate_widgets-65" class="widget adrotate_widgets"><div class="a-single a-45"><a href="https://1xbet9ja.com/?tag=d_39847m_2902c" target="_blank"><img src="http://www.completesportsnigeria.com/wp-content/uploads/2017/06/300x500.gif" /></a></div></div><div id="adrotate_widgets-39" class="widget adrotate_widgets"><div class="a-single a-30"><!--JavaScript Tag with group ID // Tag for network 1639: Snack Media  // Website: CompleteSportsNigeria.com // Page: CompleteSportsNigeria.com ROS // Placement: CompleteSportsNigeria.com Mobile MPU Bottom (6368788) // created at: Nov 28, 2016 1:23:23 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1639/6368788/0/170/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1639/6368788/0/170/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1639/6368788/0/170/ADTECH;loc=300" border="0" width="300" height="250"></a></noscript>
<!-- End of JavaScript Tag --></div></div><div id="text-42" class="widget widget_text">			<div class="textwidget"><a href=" https://jiji.ng/"target="_blank"><b> <font color = "FF0000">Jiji.ng the cheapest online shopping in Nigeria</b></font></b></a></div>
		</div><div id="adrotate_widgets-54" class="widget adrotate_widgets"><div class="a-single a-21"><div id='test_02'></div>
<script src="//eu2.madsone.com/js/tags.js"></script>
<script type="text/javascript">
MADSAdrequest.adrequest({
async: true,
element_id: 'test_02',
pid: '6528499252'
});
</script></div></div><div id="adrotate_widgets-31" class="widget adrotate_widgets"><div class="a-single a-15"><div id="3353-2"><script src="http://ads.themoneytizer.com/s/gen.js?type=2"></script><script src="http://ads.themoneytizer.com/s/requestform.js?siteId=3353&formatId=2" ></script></div></div></div><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="a-single a-51"><div id="rcjsload_2299f9"></div>
<script type="text/javascript">
(function() {
var referer="";try{if(referer=document.referrer,"undefined"==typeof
referer)throw"undefined"}catch(exception){referer=
document.location.href,(""==referer||"undefined"==typeof
referer)&&(referer=document.URL)}referer=referer.substr(0,700);
var rcel = document.createElement("script");
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = "http://trends.revcontent.com/serve.js.php?w=52654&t="+rcel.id+"&c="+(new
Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.
clientWidth)+"&referer="+referer;
rcel.async = true;
var rcds = document.getElementById("rcjsload_2299f9");
rcds.appendChild(rcel);
})();
</script></div></div><div id="archives-2" class="widget widget_archive"><h2 class="widgettitle">Archives</h2>
		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.completesportsnigeria.com/2017/07/'> July 2017 </option>
	<option value='http://www.completesportsnigeria.com/2017/06/'> June 2017 </option>
	<option value='http://www.completesportsnigeria.com/2017/05/'> May 2017 </option>
	<option value='http://www.completesportsnigeria.com/2017/04/'> April 2017 </option>
	<option value='http://www.completesportsnigeria.com/2017/03/'> March 2017 </option>
	<option value='http://www.completesportsnigeria.com/2017/02/'> February 2017 </option>
	<option value='http://www.completesportsnigeria.com/2017/01/'> January 2017 </option>
	<option value='http://www.completesportsnigeria.com/2016/12/'> December 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/11/'> November 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/10/'> October 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/09/'> September 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/08/'> August 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/07/'> July 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/06/'> June 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/05/'> May 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/04/'> April 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/03/'> March 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/02/'> February 2016 </option>
	<option value='http://www.completesportsnigeria.com/2016/01/'> January 2016 </option>
	<option value='http://www.completesportsnigeria.com/2015/12/'> December 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/11/'> November 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/10/'> October 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/09/'> September 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/08/'> August 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/07/'> July 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/06/'> June 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/05/'> May 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/04/'> April 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/03/'> March 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/02/'> February 2015 </option>
	<option value='http://www.completesportsnigeria.com/2015/01/'> January 2015 </option>
	<option value='http://www.completesportsnigeria.com/2014/12/'> December 2014 </option>
	<option value='http://www.completesportsnigeria.com/2014/11/'> November 2014 </option>
	<option value='http://www.completesportsnigeria.com/2014/10/'> October 2014 </option>
	<option value='http://www.completesportsnigeria.com/2014/09/'> September 2014 </option>
	<option value='http://www.completesportsnigeria.com/2014/08/'> August 2014 </option>
	<option value='http://www.completesportsnigeria.com/2014/07/'> July 2014 </option>
	<option value='http://www.completesportsnigeria.com/2014/06/'> June 2014 </option>
	<option value='http://www.completesportsnigeria.com/2014/05/'> May 2014 </option>

		</select>
		</div><div id="adrotate_widgets-25" class="widget adrotate_widgets"><div class="g g-5"><div class="g-dyn a-13 c-1"><div id="3353-4"><script src="http://ads.themoneytizer.com/s/gen.js?type=4"></script><script src="http://ads.themoneytizer.com/s/requestform.js?siteId=3353&formatId=4" ></script></div></div><div class="g-dyn a-12 c-2"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Wide Sky Scrapper Self Style -->
<ins class="adsbygoogle"
     style="display:inline-block;width:160px;height:600px"
     data-ad-client="ca-pub-7881277284266530"
     data-ad-slot="4578144082"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><div class="g-dyn a-48 c-3"><!--JavaScript Tag with group ID // Tag for network 1639: Snack Media  // Website: CompleteSportsNigeria.com // Page: CompleteSportsNigeria.com ROS // Placement: CompleteSportsNigeria.com Skyscraper (6368787) // created at: Nov 28, 2016 1:23:24 PM-->
<script language="javascript">
<!--
if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="http://adserver.adtech.de/addyn/3.0/1639/6368787/0/154/ADTECH;loc=100;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');
//-->
</script><noscript><a href="http://adserver.adtech.de/adlink/3.0/1639/6368787/0/154/ADTECH;loc=300" target="_blank"><img src="http://adserver.adtech.de/adserv/3.0/1639/6368787/0/154/ADTECH;loc=300" border="0" width="160" height="600"></a></noscript>
<!-- End of JavaScript Tag --></div></div></div>            </aside>
        </div>
    </div>

</div>
</section>
<div class="container" id="before_footer">
    <div class="row">
        <div class="col-md-12" style="margin-top:10px;">
            <div style="background-color:#00abdd;height:30px;position: relative;"></div>
                <div id="text-13" class="widget widget_text">			<div class="textwidget"><div class="other_news_container">
<div class="other_news col-sm-2"><div class="other_news_title">AFRICA</div><a href="http://www.completesportsnigeria.com/startimes-acquires-exclusive-rights-fibas-2017-2021-national-team-competitions/"><img src="https://i2.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/07/Afrobasket-FIBA.jpg?fit=828%2C665&resize=200%2C113"/></a><p class="news_title"><a href="http://www.completesportsnigeria.com/startimes-acquires-exclusive-rights-fibas-2017-2021-national-team-competitions/">StarTimes Acquires Exclusive Rights For FIBA&#8217;s 2017-2021 National Team Competitions</a></p><span class="news_excerpt">StarTimes, Africa&#39;s leading pay TV operator, has acquired exclusive media rights in Sub-Saharan ... </span><span class="read_more"></span></div>
<div class="other_news col-sm-2"><div class="other_news_title">EURO 2016</div><a href="http://www.completesportsnigeria.com/iwobi-stars-iheanacho-subbed-man-city-edge-arsenal/"><img src="https://i1.wp.com/www.completesportsnigeria.com/wp-content/uploads/2016/12/image-84.jpeg?fit=574%2C386&resize=200%2C113"/></a><p class="news_title"><a href="http://www.completesportsnigeria.com/iwobi-stars-iheanacho-subbed-man-city-edge-arsenal/">Iwobi Stars, Iheanacho Subbed As Man City Edge Arsenal</a></p><span class="news_excerpt">By Adeboye Amosu: Nigeria winger, Alex Iwobi was handed a starting role but he ended up on a losing ... </span><span class="read_more"></span></div>
<div class="other_news col-sm-2"><div class="other_news_title">EAGLES ROUND-UP</div><a href="http://www.completesportsnigeria.com/europa-league-qualifier-onuachu-hassan-gero-action-midtjylland-oestersunds-progress/"><img src="https://i1.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/07/getimage.jpg?fit=1024%2C682&resize=200%2C113"/></a><p class="news_title"><a href="http://www.completesportsnigeria.com/europa-league-qualifier-onuachu-hassan-gero-action-midtjylland-oestersunds-progress/">Europa League Qualifiers: Onuachu, Hassan, Gero In Action As Midtjylland, Oestersunds Progress</a></p><span class="news_excerpt">By James Agberebi: Nigerian duo, Paul Onuachu and Rilwan Hassan, were in action for their Danish ... </span><span class="read_more"></span></div>
<div class="other_news col-sm-2"><div class="other_news_title">COMPETITIONS</div><a href="http://www.completesportsnigeria.com/complete-sports-rewards-readers-think-know-sports-quiz-competition/"><img src="https://i0.wp.com/www.completesportsnigeria.com/wp-content/uploads/2016/08/Aifuwa-Emmanuel1.jpg?fit=640%2C360&resize=200%2C113"/></a><p class="news_title"><a href="http://www.completesportsnigeria.com/complete-sports-rewards-readers-think-know-sports-quiz-competition/">Complete Sports Rewards Readers In the &#8220;Think You Know Sports&#8221; Quiz Competition</a></p><span class="news_excerpt">By Solomon Ojeagbase; Your No. 1 Sports daily,&nbsp;Complete Sports&nbsp;on Wednesday 27th of July, ... </span><span class="read_more"></span></div>
<div class="other_news col-sm-2"><div class="other_news_title">Foreign</div><a href="http://www.completesportsnigeria.com/chicharito-completes-16m-west-ham-move-leverkusen/"><img src="https://i2.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/07/ChicharitoShirt726-1.jpg?fit=726%2C484&resize=200%2C113"/></a><p class="news_title"><a href="http://www.completesportsnigeria.com/chicharito-completes-16m-west-ham-move-leverkusen/">Chicharito Completes £16m West Ham Move From Leverkusen</a></p><span class="news_excerpt">Premier League club West Ham have completed the signing of Mexico striker Javier ... </span><span class="read_more"></span></div>
<div class="other_news col-sm-2"><div class="other_news_title">OTHER SPORTS</div><a href="http://www.completesportsnigeria.com/4-factors-favour-ekundayo-corcoran-todays-wbo-inter-continental-title-fight/"><img src="https://i2.wp.com/www.completesportsnigeria.com/wp-content/uploads/2017/06/image-18.jpeg?fit=1280%2C817&resize=200%2C113"/></a><p class="news_title"><a href="http://www.completesportsnigeria.com/4-factors-favour-ekundayo-corcoran-todays-wbo-inter-continental-title-fight/">4 Factors In Favour Of Ekundayo Against Corcoran In Today&#8217;s WBO Inter-Continental Title Fight</a></p><span class="news_excerpt">Today&#39;s WBO Inter-Continental title fight between English boxer Gary Corcoran and his friend ... </span><span class="read_more"></span></div>
</div></div>
		</div>        </div>
    </div>
</div>
<section id="bottom">
    <div class="container">
        <div class="row">
            <div class="col-sm-6 col-md-3"><div id="text-33" class="widget widget_text"><h2 class="widgettitle">BBM Channel</h2>
			<div class="textwidget"><img src="https://i2.wp.com/completesportsnigeria.com/wp-content/themes/sportsline/assets/images/completessportsbbm.png?w=50%25" data-recalc-dims="1"></div>
		</div></div><div class="col-sm-6 col-md-3"><div id="themeum_fblikebox-3" class="widget widget_themeum_fblikebox"><h2 class="widgettitle">Like us on facebook</h2>
<div id="fb-root"></div><script>(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=1554493601444938";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));</script><div class="fb-like-box" data-href="http://www.facebook.com/completesportsnigeria" data-width="300px" data-height="400px" data-show-faces="1" colorscheme="light" data-stream="0" data-show-border="0" data-header="0"></div></div></div>        </div>
    </div>
</section>

<footer id="footer" class="clearfix">
    <div class="container">
        <div class="row">
            <div id="footer1" class="col-sm-6">
                <div class="footer1">
                    <span class="copyright">
                            Copyright © 2016. Complete Sports. All Rights Reserved.                    </span>
                </div>
            </div>
            <div id="footer2" class="col-sm-6">
                <a id="gototop" class="gototop" href="#"><i class="fa fa-angle-up"></i></a><!--#gototop-->
                                    <span class="brand-info">
                        <span class="fplinks"><a href="/about-us">About us</a><a href="/terms-of-use">Terms of use</a><a href="contact">Contact us</a></span>                    </span>
                            </div>
        </div><!--/.row-->
    </div><!--/.container-->
</footer><!--/#footer-->

<script type="text/javascript">

 var _gaq = _gaq || [];
 _gaq.push(['_setAccount', 'UA-10781013-1']);
 _gaq.push(['_setDomainName', 'www.completesportsnigeria.com']);
 _gaq.push(['_setAllowLinker', true]);
 _gaq.push(['_trackPageview']);

 (function() {
   var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
   ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
   var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
 })();

</script>
            <style>
        h1, h2, h3, h4, h5, h6 {
font-family: 'Droid Sans',Arial,Verdana,sans-serif;

}
        </style>
    
<div id='wptouch_desktop_switch'></div>
<script type='text/javascript'>var wptouchAjaxUrl = 'http://www.completesportsnigeria.com/wp-admin/admin-ajax.php'; wptouchAjaxNonce = '5fbe6395c1'; wptouchAjaxSwitchLocation = '/chan-togo-stop-benin-republic-set-nigeria-tie/';</script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/wptouch-pro-3/include/js/desktop-switch.js'></script>
<!-- Powered by WPtouch Pro: 3.8.4 -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.completesportsnigeria.com\/chan-togo-stop-benin-republic-set-nigeria-tie\/":66816};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/chan-togo-stop-benin-republic-set-nigeria-tie/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.completesportsnigeria.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='nino-social-style-icon-css'  href='http://www.completesportsnigeria.com/wp-content/plugins/nino-social-connect/includes/assets/css/nino-social-style.css?ver=4.8' type='text/css' media='all' />
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.completesportsnigeria.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201730'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/js/jquery.dataTables.min.js?ver=1.10.4'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/js/jquery.countdown.min.js?ver=2.0.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/js/sportspress.js?ver=2.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var popwid = {"postid":"66816","ajaxurl":"http:\/\/www.completesportsnigeria.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/js/bootstrap.min.js'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/js/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/js/main.js'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/themes/sportsline/assets/js/socialcount.min.js'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/youtube-embed-plus/scripts/fitvids.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.completesportsnigeria.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 20000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 8000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 6000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 45000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 25000 });
	jQuery('.g-7').gslider({ groupid: 7, speed: 25000 });
	jQuery('.g-9').gslider({ groupid: 9, speed: 20000 });
	jQuery('.g-10').gslider({ groupid: 10, speed: 7000 });
	jQuery('.g-11').gslider({ groupid: 11, speed: 35000 });
	jQuery('.g-12').gslider({ groupid: 12, speed: 35000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type='text/javascript' src='https://stats.wp.com/e-201730.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.1',blog:'84020137',post:'66816',tz:'1',srv:'www.completesportsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '84020137', '66816' ]);
</script>
<script src="//platform.twitter.com/oct.js" type="text/javascript"></script>
<script type="text/javascript">
    twttr.conversion.trackPid('l4kqq');
</script>
<noscript>
<img height="1" width="1" style="display:none;" alt="" src="https://analytics.twitter.com/i/adsct?txn_id=l4kqq&p_id=Twitter" />
<img height="1" width="1" style="display:none;" alt="" src="//t.co/i/adsct?txn_id=l4kqq&p_id=Twitter" />
</noscript>
<!-- AD:DYNAMO Publisher Tracking 

<img src="//s02-delivery.addynamo.net/px/pp_pub.cfm?c=375D5947-E9B9-4AEB-98E8-192592396CAE&t=[timestamp]" style="width:1px;height:1px;visibility:hidden;" />

<!-- End AD:DYNAMO Publisher Tracking -->

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<span style="margin-left: 10px;">Load time: 0.562s</span>
<!-- advertising -->
<script data-cfasync="false" type="text/javascript">
 (function (document, window) {
                var c = document.createElement("script");
                c.type = "text/javascript";
                c.async = !0;
                c.src = "//clevernt.com/scripts/884b005c961d46464411cc681de9f763.min.js?20170721=" + Math.floor((new Date).getTime());
                var a = !1;
                try {
                    a = parent.document.getElementsByTagName("script")[0] || document.getElementsByTagName("script")[0];
                } catch (e) {
                    a = !1;
                }
                a || ( a = document.getElementsByTagName("head")[0] || document.getElementsByTagName("body")[0]);
                a.parentNode.insertBefore(c, a);
    })(document, window);
</script>
<!-- end advertising -->
</body>
<style>
span.fplinks a {
    margin-right: 20px;
    font-weight: 900;
}
span.fplinks {
    width: 100%;
    overflow: hidden;
}
</style>
</html>              
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Object Caching 13269/14327 objects using xcache
Page Caching using xcache
Minified using disk
Database Caching using xcache

 Served from: www.completesportsnigeria.com @ 2017-07-25 09:18:49 by W3 Total Cache -->