<!DOCTYPE html>



<!--[if IE 7]>



<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">



<![endif]-->



<!--[if IE 8]>



<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">



<![endif]-->



<!--[if !(IE 7) & !(IE 8)]><!-->



<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">



<!--<![endif]-->



<head>


	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">	

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="pingback" href="https://www.completesportsnigeria.com/xmlrpc.php">


	<title>Balogun, Moses, Mane, Zambia&#039;s Sunzu Make World Cup Qualifiers Best XI - Complete Sports Nigeria</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/" />
<link rel="publisher" href="https://plus.google.com/b/108727351621482883834/+completesports/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Balogun, Moses, Mane, Zambia&#039;s Sunzu Make World Cup Qualifiers Best XI - Complete Sports Nigeria" />
<meta property="og:description" content="By James Agberebi: Super Eagles pair Victor Moses and Leon Balogun have been included in the Confederation of Africa Football (CAF) team of matchday four of the 2018 FIFA World Cup qualifiers, Completesportsnigeria.com reports. Both players were massive for the Eagles in their 1-1 away draw against Cameroon on Monday in Yaounde which took the &hellip;" />
<meta property="og:url" content="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/" />
<meta property="og:site_name" content="Complete Sports Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/completesportsnigeria" />
<meta property="article:tag" content="Leon Balogun" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:tag" content="Stoppila Sunzu" />
<meta property="article:tag" content="Super Eagles" />
<meta property="article:tag" content="Victor Moses" />
<meta property="article:tag" content="Zambia" />
<meta property="article:section" content="World Football" />
<meta property="article:published_time" content="2017-09-06T13:25:01+01:00" />
<meta property="article:modified_time" content="2017-09-06T13:31:10+01:00" />
<meta property="og:updated_time" content="2017-09-06T13:31:10+01:00" />
<meta property="fb:app_id" content="111276276216378" />
<meta property="og:image" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_.jpg" />
<meta property="og:image:secure_url" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="467" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="By James Agberebi: Super Eagles pair Victor Moses and Leon Balogun have been included in the Confederation of Africa Football (CAF) team of matchday four of the 2018 FIFA World Cup qualifiers, Completesportsnigeria.com reports. Both players were massive for the Eagles in their 1-1 away draw against Cameroon on Monday in Yaounde which took the [&hellip;]" />
<meta name="twitter:title" content="Balogun, Moses, Mane, Zambia&#039;s Sunzu Make World Cup Qualifiers Best XI - Complete Sports Nigeria" />
<meta name="twitter:site" content="@completesports" />
<meta name="twitter:image" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_.jpg" />
<meta name="twitter:creator" content="@completesports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.completesportsnigeria.com\/","name":"Complete Sports Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.completesportsnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.completesportsnigeria.com\/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi\/","sameAs":["https:\/\/www.facebook.com\/completesportsnigeria","http:\/\/www.instagram.com\/completesportsnigeria","https:\/\/plus.google.com\/b\/108727351621482883834\/+completesports\/posts","http:\/\/www.youtube.com\/user\/completesportstv","https:\/\/twitter.com\/completesports"],"@id":"#organization","name":"Complete Communications Limited","logo":"http:\/\/www.completesportsnigeria.com\/wp-content\/uploads\/2014\/03\/complete_sports_logo.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.turboscores.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Feed" href="https://www.completesportsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Comments Feed" href="https://www.completesportsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Balogun, Moses, Mane, Zambia&#8217;s Sunzu Make World Cup Qualifiers Best XI Comments Feed" href="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.completesportsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.completesportsnigeria.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/style.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/responsive.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/print.css?ver=3.8' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone-child/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/ie-8.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/ie-9.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='thickbox-css'  href='https://www.completesportsnigeria.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<style type="text/css"></style><script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/c44c1.js"></script>

<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.8.1#pubid=wp-7e90b1063f09a04ea790ae3d77b118c8'></script>
<script type='text/javascript' src='//www.turboscores.com/widgets/js/widget.js?ver=4.8.1'></script>
<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://www.completesportsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.completesportsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.completesportsnigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="SportsPress 2.4.2" />
<link rel='shortlink' href='https://www.completesportsnigeria.com/?p=71761' />
<link rel="alternate" type="application/json+oembed" href="https://www.completesportsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.completesportsnigeria.com%2Fbalogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.completesportsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.completesportsnigeria.com%2Fbalogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://www.completesportsnigeria.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><style type="text/css">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</style><meta name="theme-color" content="#ce1b00" /><link rel="amphtml" href="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/amp/" /><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.0"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.8.1"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":300}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"responsiveshare":{"numPreferredServices":3,"counts":"each","size":"20px","style":"responsive","shareCountThreshold":0,"services":"facebook,twitter,google_plusone_share,whatsapp,email,addthis","elements":".addthis_inline_share_toolbox_iv7j,.at-below-post","id":"responsiveshare"}}]; } else { window.addthis_layers_tools.push({"responsiveshare":{"numPreferredServices":3,"counts":"each","size":"20px","style":"responsive","shareCountThreshold":0,"services":"facebook,twitter,google_plusone_share,whatsapp,email,addthis","elements":".addthis_inline_share_toolbox_iv7j,.at-below-post","id":"responsiveshare"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.0","plugin_mode":"WordPress","anonymous_profile_id":"wp-7e90b1063f09a04ea790ae3d77b118c8","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><style type="text/css">.m1-wrapper{width:1070px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:302px!important}#content{width:67%}.main-sidebar{width:33%}a,a:hover,.color {color: #ce1b00;}.border {border-color: #ce1b00;}.bg {background-color: #ce1b00;}.main-menu {border-top: 1px solid #ce1b00;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #ce1b00;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #ce1b00;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #ce1b00;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #ce1b00!important;}.header-social-icons ul li a:hover {color: #ce1b00;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #ce1b00;}#footer .widget.social_icons li a:hover {color: #ce1b00;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"] {background: #ce1b00!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #ce1b00;}.feed.widget.box-title h2.widget-title {background: #ce1b00;}.social_counter {color: #ce1b00}.social_counter .button {background: #ce1b00}body{color:#000000}body{background-color:#ffffff}.m1-wrapper, a.comments-title.active{background:#ffffff}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #333333}.top-menu > ul.menu > li > a{color:#ce1b00}.top-menu > ul.menu > li:hover > a{color:#333333}.top-menu > ul.menu > li > a{font:normal bold 14px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#ffffff}.main-menu ul.menu > li:hover > a{color:#000000}.main-menu ul.menu > li:hover > a{background:#eee}.main-menu {background:#191919}.main-menu ul.menu > li.current-menu-item > a {background: #191919}.main-menu ul.menu > li.current-menu-item > a {color:#ed3237}.main-menu > ul.menu > li > a{font:normal bold 14px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-image:url()}body{background-attachment:scroll}body{font:normal normal 18px "Roboto", sans-serif}h1.post-title{font:normal bold 30px "Roboto", sans-serif}h1.post-title {color:#333333}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 16px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: 180px}.blog-title img {height: auto}@media screen and (max-width: 899px) {.blog-title img {width: 180px}}@media screen and (max-width: 899px) {.blog-title img {height: auto}}</style>
 
<script type="text/javascript" src="https://completesportsnigeria.com/newsgain/cs-a-o1.js"></script>
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10781013-1', 'auto');

  ga('send', 'pageview');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/diversityad-completesportsnigeria/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</head>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=111276276216378";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<body class="post-template-default single single-post postid-71761 single-format-standard item sidebar-right solid-wrapper full-width-header">






	<header id="header" class="header-bg header-layout-default"><div class="m1-wrapper header-bg"><div class="wide">



				
<div class="clear"></div>


	<div class="top-bar has-menu">
			
			<a id="top-menu-toggle-mobile" class="top-menu-toggle header-button toggle-button mobile">
	
</a>
<div class="widget page-list menu pagelist top-menu no-title" id="top-menu"><ul id="menu-top-menu-2017" class="menu"><li id="menu-item-68940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68940"><a href="#" style="color:#777777;">Trending</a></li>
<li id="menu-item-69924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69924"><a href="https://www.completesportsnigeria.com/tag/super-eagles/">Super Eagles</a></li>
<li id="menu-item-69302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69302"><a href="https://www.completesportsnigeria.com/tag/nigeria+zambia/">Nigeria vs Zambia</a></li>
</ul><div class="clear"></div><!--!important-->
</div>		
	
	<div class="clear"></div>		
</div>	
				
<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
		<h2 class="blog-title"><a href="https://www.completesportsnigeria.com" title="Complete Sports Nigeria"><img alt="Complete Sports Nigeria" src="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg" data-retina="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg"/></a></h2>
	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
		
									
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/completesportsnigeria/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://plus.google.com/+completesports" title="google-plus" class="social-icon google-plus" target="_blank"><i class="fa fa-google-plus"></i></a></li>
							<li><a href="https://www.instagram.com/completesportsnigeria/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://www.linkedin.com/company-beta/10521061/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li><a href="https://twitter.com/completesports" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/completesportstv" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								
		<div class="clear"></div>
	</div><!-- #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-main-menu-2017" class="menu"><li id="menu-item-68927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68927"><a href="https://www.completesportsnigeria.com/" data-icon="fa-home">Home</a></li>
<li id="menu-item-69776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69776"><a href="https://www.completesportsnigeria.com/category/nigeria-football/npfl-news/" style="color:#267c2d;">NPFL News</a></li>
<li id="menu-item-69023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69023"><a href="https://www.completesportsnigeria.com/category/world-football/" style="color:#e8c114;">World Football</a>
<ul  class="sub-menu">
	<li id="menu-item-69007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69007"><a href="https://www.completesportsnigeria.com/category/world-football/epl-news/">EPL News</a></li>
	<li id="menu-item-69006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69006"><a href="https://www.completesportsnigeria.com/category/world-football/bundesliga-news/">Bundesliga News</a></li>
	<li id="menu-item-69008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69008"><a href="https://www.completesportsnigeria.com/category/world-football/la-liga-news/">La Liga News</a></li>
	<li id="menu-item-69010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69010"><a href="https://www.completesportsnigeria.com/category/world-football/serie-a-news/">Série A News</a></li>
	<li id="menu-item-69009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69009"><a href="https://www.completesportsnigeria.com/category/world-football/ligue-1-news/">Ligue 1 News</a></li>
	<li id="menu-item-69011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69011"><a href="https://www.completesportsnigeria.com/category/world-football/ucl-news/">UCL News</a></li>
</ul>
</li>
<li id="menu-item-68933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68933"><a href="https://www.completesportsnigeria.com/category/competitions/">Competitions</a>
<ul  class="sub-menu">
	<li id="menu-item-68934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68934"><a href="https://www.completesportsnigeria.com/category/competitions/world-cup/">World Cup</a></li>
	<li id="menu-item-68930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68930"><a href="https://www.completesportsnigeria.com/category/competitions/afcon/">AFCON</a></li>
	<li id="menu-item-68932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68932"><a href="https://www.completesportsnigeria.com/category/competitions/chan/">CHAN</a></li>
	<li id="menu-item-68931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68931"><a href="https://www.completesportsnigeria.com/category/competitions/caf-champions-league/">CAF Champions League</a></li>
</ul>
</li>
<li id="menu-item-69145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69145"><a href="#">Live</a>
<ul  class="sub-menu">
	<li id="menu-item-69925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69925"><a href="http://www.completesportsnigeria.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-69484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69484"><a href="https://www.completesportsnigeria.com/category/live-commentary/">Live Commentaries</a></li>
</ul>
</li>
<li id="menu-item-68936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68936"><a href="https://www.completesportsnigeria.com/category/videos/">Video</a></li>
<li id="menu-item-68937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68937"><a target="_blank" href="https://www.completesportsnigeria.com/sportplanet">Radio</a></li>
<li id="menu-item-68938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68938"><a href="https://www.completesportsnigeria.com/category/features/">Features</a></li>
<li id="menu-item-68939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68939"><a href="https://www.completesportsnigeria.com/category/sports-news-extra/">Sports Extra</a>
<ul  class="sub-menu">
	<li id="menu-item-69189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69189"><a target="_blank" href="http://epaper.completesportsnigeria.com/">E-Complete Sports</a></li>
	<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a target="_blank" href="https://cf.completesportsnigeria.com/">CF Magazine</a></li>
</ul>
</li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div> <!-- #header-section -->



			
	<div class="clear"></div>



	<aside id="header-wide" class="section header-wide"><div id="text-47" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="R01" class="AdCompactheader "><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('R01'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div>


</div></div></header>




<div class="m1-wrapper">



	<div class="wide">



		
		<div class="clear"></div>

		<div id='primary'>
	<div id='content'><div class="content-inner">

							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-71761" class="post-71761 post type-post status-publish format-standard has-post-thumbnail hentry category-world-football tag-leon-balogun tag-nigeria tag-stoppila-sunzu tag-super-eagles tag-victor-moses tag-zambia" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="71761" class="post-id" data-id="71761"></a>
						
												
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Balogun, Moses, Mane, Zambia&#8217;s Sunzu Make World Cup Qualifiers Best XI</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.completesportsnigeria.com/author/nurudeen-deputy/" rel="author" title="Nurudeen Obalola" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<span class="fn" itemprop="name">Nurudeen Obalola</span>
</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 1</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/" rel="bookmark" title="2017-09-06T13:31:10+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="September 6, 2017 1:31 pm">
			<span class="value">
				September 6, 2017 1:25 pm			</span>
		</abbr>
	</a>
								
							</div>
												
						<p class="post-feature-media-wrapper">
	<img width="800" height="467" src="https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_.jpg" class="attachment-full size-full wp-post-image" alt="Balogun, Moses, Mane, Zambia&#8217;s Sunzu Make World Cup Qualifiers Best XI" title="Balogun, Moses, Mane, Zambia&#8217;s Sunzu Make World Cup Qualifiers Best XI" srcset="https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_.jpg 800w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-250x146.jpg 250w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-400x234.jpg 400w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-768x448.jpg 768w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-650x379.jpg 650w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-600x350.jpg 600w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-300x175.jpg 300w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-128x75.jpg 128w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-32x19.jpg 32w, https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_-150x88.jpg 150w" sizes="(max-width: 800px) 100vw, 800px" /></p>


<div class="textwidget"><div id="A01" class="insidead "><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A01'); });
}
</script></div>
</div>

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-71761" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/"></div><p>By James Agberebi:</p>
<p>Super Eagles pair Victor Moses and Leon Balogun have been included in the Confederation of Africa Football (CAF) team of matchday four of the 2018 FIFA World Cup qualifiers, Completesportsnigeria.com reports.</p>
<p>Both players were massive for the Eagles in their 1-1 away draw against Cameroon on Monday in Yaounde which took the Eagles to 10 points and kept them well on top in Group B.</p>
<p>While Balogun was a warrior in the Eagles defence, Moses tormented the Cameroonian backline but was unfortunate not to crown his effort with a goal.</p>
<p>The two players alongside Wilfred Ndidi, were also included in the CAF best eleven for matchday three.</p>	
    <div id='A02' class='inlinead'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('A02'); });
</script>
</div>
<p>Also in the best eleven are Zambia&#8217;s defender Stoppila Sunzu, Ghana&#8217;s midfielder Thomas Partey, Mohamed Salah of Egypt and goalkeeper Denis Onyango of Uganda.</p>
<p>Others are Ahmed Hegazy of Egypt, Tunisia&#8217;s Naim Sliti, Burkina Faso&#8217;s Alain Traore, Sadio Mane of Senegal and Cape Verde&#8217;s Garry Rodriguez.</p>
<p>The best XI is in a 3-4-3 formation with Balogun the left centre-back and Moses the right wing-back, the positiin he plays for Chelsea.</p>
<p>The Super Eagles&#8217; next qualifier is on matchday five against Zambia in Uyo on October 7.</p>
<p>CAF 2018 World Cup Qualifier Matchday 4 Best XI:</p>
<p>Goalkeeper</p>
<p>Denis Onyango (Uganda)</p>
<p>Defenders</p>
<p>Leon Balogun (Nigeria)</p>
<p>Stoppila Sunzu (Zambia)</p>
<p>Ahmed Hegazy (Egypt)</p>
<p>Midfielders</p>
<p>Sadio Mane (Senegal)</p>
<p>Victor Moses (Nigeria)</p>
<p>Naim Sliti (Tunisia)</p>
<p>Thomas Partey (Ghana)</p>
<p>Attackers</p>
<p>Alain Traore (Burkina Faso)</p>
<p>Garry Rodriguez (Cape Verde)</p>
<p>Mohamed Salah (Egypt) </p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/world-cup-qualifiers-eagles-start-home-vs-zambia-finish-algeria/" rel="bookmark" title="World Cup Qualifiers: Eagles Start In Zambia, Finish In Algeria">World Cup Qualifiers: Eagles Start In Zambia, Finish In Algeria </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/breaking-nigeria-draw-cameroon-algeria-world-cup-qualifiers/" rel="bookmark" title="Nigeria Draw Cameroon, Algeria, Zambia In World Cup Qualifiers">Nigeria Draw Cameroon, Algeria, Zambia In World Cup Qualifiers </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/moses-balogun-ndidi-make-world-cup-qualifiers-best-xi/" rel="bookmark" title="Moses, Balogun, Ndidi Make World Cup Qualifiers Best XI">Moses, Balogun, Ndidi Make World Cup Qualifiers Best XI </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/zambia-legend-kalusha-expect-surprises-caf-2018-world-cup-qualifiers/" rel="bookmark" title="Zambia Legend Kalusha: Expect Surprises  In CAF 2018 World Cup Qualifiers">Zambia Legend Kalusha: Expect Surprises  In CAF 2018 World Cup Qualifiers </a></li>
</ol>
</div>
</div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/09/moses-and-balogun_Easy-Resize.com_.jpg"><meta itemprop="width" content="800"><meta itemprop="height" content="467"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg"></span><meta itemprop="name" content="Nigeria’s No.1 Sports website. Get latest sports news on Complete Sports Nigeria"></span><meta itemprop="dateModified" content="2017-09-06T13:31:10+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
										<div class="post-bot-media post-bot-ads">
													<div class="post-ads-bottom"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
												<div class="clear"></div>
					</div>
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.completesportsnigeria.com/category/world-football/" rel="tag">
											<span class="bg label-name">World Football</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">146</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/leon-balogun/" rel="tag">
											<span class="bg label-name">Leon Balogun</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">104</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/nigeria/" rel="tag">
											<span class="bg label-name">Nigeria</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3262</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/stoppila-sunzu/" rel="tag">
											<span class="bg label-name">Stoppila Sunzu</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">1</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/super-eagles/" rel="tag">
											<span class="bg label-name">Super Eagles</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2354</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/victor-moses/" rel="tag">
											<span class="bg label-name">Victor Moses</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">399</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/zambia/" rel="tag">
											<span class="bg label-name">Zambia</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">198</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

																		

												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.completesportsnigeria.com/mbappe-officially-unveiled-psg-targets-champions-league-title/" rel="next">Mbappe Officially Unveiled By PSG, Targets Champions League Title</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.completesportsnigeria.com/relegation-threatened-3sc-players-boycott-training-unpaid-salaries/" rel="prev">Relegation-Threatened 3SC Players Boycott Training Over Unpaid Salaries</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">1</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
				<li id="comment-43693" class="comment even thread-even depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/8575c26123008e71539496aac26d2dc0?s=48&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/8575c26123008e71539496aac26d2dc0?s=96&amp;d=blank&amp;r=g 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Prince Caleb</span>
			
			<a class="comment-date" href="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/#comment-43693">28 mins</a>
		</div>
		<div class="comment-body content-template"><p>Good update, thanks</p>
</div>
        <div class="comment-footer">
			<a rel='nofollow' class='comment-reply-link' href='https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/?replytocom=43693#respond' onclick='return addComment.moveForm( "comment-43693", "43693", "respond", "71761" )' aria-label='Reply to Prince Caleb'><span>Reply</span> <i class="fa fa-mail-forward"></i></a>		</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
		</div>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.completesportsnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71761' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8fe2a93f51" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="100"/></p>			</form>
			</div><!-- #respond -->
			</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/">3</fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="71761"><fb:comments-count href="https://www.completesportsnigeria.com/balogun-moses-mane-zambias-sunzu-make-world-cup-qualifiers-best-xi/"></fb:comments-count></div>		
    </div>
</div>
	
			
</div><!--#comments-->	
<div class="clear"></div>			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sneeit-post-page-sidebar" class="section main-sidebar sticky-inside"><div id="text-51" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div class="follow"><i class="fa fa-user-plus"></i></p>
<h2 class="follow">Follow Us</h2>
</div>
</div>
		<div class="clear"></div></div></div><div id="socialcountplus-3" class="widget widget_socialcountplus"><div class="alt-widget-content"><div class="social-count-plus"><ul class="flat"><li class="count-facebook"><a class="icon" href="https://www.facebook.com/134740947835" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">272797</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/completesports" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">41354</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-instagram"><a class="icon" href="https://instagram.com/completesportsnigeria" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">24055</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+completesports" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">357099</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div><div class="clear"></div></div></div><div id="text-49" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><p><center></p>
<div class="newsnow">
<div id="newsnowlogo" style="width: 119px; font-size: 11px; line-height: 11px; font-family: Verdana,Arial,Helvetica,sans-serif; color: #444; text-align: center;" title="Click here for more Football news from NewsNow"><img style="width: 119px; height: 47px; border: 0; display: block; padding-bottom: 2px;" src="/wp-content/uploads/2017/08/newsnow_ab.gif" alt="As featured on NewsNow: Football news" /><a id="newsnowlogo_a" style="color: #444; text-decoration: underline; border: 0;" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow">Football News</a> 24/7</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow');};
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
<p></center></p>
</div>
		<div class="clear"></div></div></div><div id="text-43" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="A04" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A04'); });
}
</script></div>
<div style="text-align:center; font-size: 14px;"><a href="/advertise/" style="color:#d50000;">Interested in advertising?</a></div>
</div>
		<div class="clear"></div></div></div><div id="text-42" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div class="popularstories">
<h2 class="popularstories">Other Popular Stories</h2>
</div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div><div class="widget Label list label feed show-index no-title fix-height " id="Label1"><div class="widget-content feed-widget-content widget-content-Label1" id="widget-content-Label1"><div  class="shad item item-0 item-two item-three item-four table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/ameobi-plans-newcastle-return-youth-coach/"><span class="title-name">Ameobi Plans Newcastle Return As Youth Coach</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/ameobi-plans-newcastle-return-youth-coach/"><i class="fa fa-clock-o"></i> <span>September 6, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-1 than-0 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/wcup-qualifiers-ghanas-hat-trick-hero-partey-caf-matchday-4-mvp/"><span class="title-name">W/Cup Qualifiers: Ghana&#8217;s Hat Trick Hero Partey Is CAF Matchday-4 MVP</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/wcup-qualifiers-ghanas-hat-trick-hero-partey-caf-matchday-4-mvp/"><i class="fa fa-clock-o"></i> <span>September 6, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-2 item-two than-0 than-1 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/nyirenda-chipolopolo-character-beat-eagles-uyo/"><span class="title-name">Nyirenda: Chipolopolo Have The Character To Beat Eagles In Uyo</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/nyirenda-chipolopolo-character-beat-eagles-uyo/"><i class="fa fa-clock-o"></i> <span>September 6, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-3 item-three than-0 than-1 than-2 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/ezenwa-okpotu-ali-lead-super-eagles-squad-wafu-cup/"><span class="title-name">Ezenwa, Okpotu, Ali Lead Super Eagles Squad For WAFU Cup</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/ezenwa-okpotu-ali-lead-super-eagles-squad-wafu-cup/"><i class="fa fa-clock-o"></i> <span>September 6, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-4 item-two item-four than-0 than-1 than-2 than-3 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/balogun-hails-moses-back-back-caf-best-eleven-feat/"><span class="title-name">Balogun Hails Moses&#8217; Back-To-Back CAF Best Eleven Feat</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/balogun-hails-moses-back-back-caf-best-eleven-feat/"><i class="fa fa-clock-o"></i> <span>September 6, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-5 than-0 than-1 than-2 than-3 than-4 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/cameroons-arrogance-four-reasons-super-eagles-prevailed-indomitable-lions/"><span class="title-name">Cameroon&#8217;s Arrogance And Four Other Reasons Why Super Eagles Prevailed Over The Indomitable Lions</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/cameroons-arrogance-four-reasons-super-eagles-prevailed-indomitable-lions/"><i class="fa fa-clock-o"></i> <span>September 6, 2017</span></a></span></div></div></div><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div><div id="text-44" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="A05" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A05'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer"><aside id="footer-wide" class="section footer-wide"><div id="text-48" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="R02" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('R02'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-footer-links-1-container"><ul id="menu-footer-links-1" class="menu"><li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68995"><a href="https://www.completesportsnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-68997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68997"><a href="https://www.completesportsnigeria.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-68998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68998"><a href="https://www.completesportsnigeria.com/terms-of-use/">Terms of Use</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-footer-links-2-container"><ul id="menu-footer-links-2" class="menu"><li id="menu-item-69144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69144"><a href="https://www.completesportsnigeria.com/contact/">Contact Us</a></li>
<li id="menu-item-68999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68999"><a href="https://www.completesportsnigeria.com/advertise/" style="color:#d50000;">Advertise</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget LinkList social_icons linklist"><h2 class="widget-title">FOLLOW US</h2><div class="widget-content"><ul><li><a href="https://www.facebook.com/completesportsnigeria/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/+completesports" title="google-plus" class="social-icon google-plus" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/completesportsnigeria/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company-beta/10521061/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://twitter.com/completesports" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/completesportstv" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2011-2017 Complete Communications. All rights reserved. Optimised by <a href="https://www.newsgain.com" target="_blank" rel="nofollow">Newsgain</a></div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.completesportsnigeria.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-count-plus-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736'></script>

<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/2bf09.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>






<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/9da82.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.completesportsnigeria.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"111276276216378","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"200","serve_scaled_images":""};
/* ]]> */
</script>

<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/f815b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.completesportsnigeria.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>



<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/a99a1.js"></script>

<script type='text/javascript' src='https://stats.wp.com/e-201736.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'84020137',post:'71761',tz:'1',srv:'www.completesportsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '84020137', '71761' ]);
</script>


<script src="https://completesportsnigeria.com/ads.js" type="text/javascript"></script>

<script type="text/javascript">
if(document.getElementById('mivhHUzGkFLC')){
  mivhHUzGkFLC='No';
} else {
  mivhHUzGkFLC='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking Ads',mivhHUzGkFLC,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking Ads',mivhHUzGkFLC,undefined,undefined,true]);
}

</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.completesportsnigeria.com @ 2017-09-06 16:57:39 by W3 Total Cache -->