<!DOCTYPE html>















<!--[if IE 7]>















<html class="ie ie7" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">















<![endif]-->















<!--[if IE 8]>















<html class="ie ie8" lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">















<![endif]-->















<!--[if !(IE 7) & !(IE 8)]><!-->















<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">















<!--<![endif]-->















<head>











	<meta charset="UTF-8">







	<meta name="viewport" content="width=device-width">	







	<link rel="profile" href="https://gmpg.org/xfn/11">







	<link rel="pingback" href="https://www.completesportsnigeria.com/xmlrpc.php">











	<title>Ndidi Stars, Iheanacho Out As Mahrez, Vardy Fire Leicester Past Spurs - Complete Sports Nigeria</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content=": Nigeria international Wilfred Ndidi put up a fine performance as Leicester City defeated Tottenham Hotspur 2-1 in their English Premier League"/>
<link rel="canonical" href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/" />
<link rel="publisher" href="https://plus.google.com/b/108727351621482883834/+completesports/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ndidi Stars, Iheanacho Out As Mahrez, Vardy Fire Leicester Past Spurs - Complete Sports Nigeria" />
<meta property="og:description" content=": Nigeria international Wilfred Ndidi put up a fine performance as Leicester City defeated Tottenham Hotspur 2-1 in their English Premier League" />
<meta property="og:url" content="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/" />
<meta property="og:site_name" content="Complete Sports Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/completesportsnigeria" />
<meta property="article:tag" content="2017/2018 EPL Season" />
<meta property="article:tag" content="Kelechi Iheanacho" />
<meta property="article:tag" content="Leicester" />
<meta property="article:tag" content="Tottenham Hotspur" />
<meta property="article:tag" content="Wilfred Ndidi" />
<meta property="article:section" content="EPL News" />
<meta property="article:published_time" content="2017-11-28T23:01:55+01:00" />
<meta property="fb:app_id" content="111276276216378" />
<meta property="og:image" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400.jpg" />
<meta property="og:image:secure_url" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400.jpg" />
<meta property="og:image:width" content="422" />
<meta property="og:image:height" content="400" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content=": Nigeria international Wilfred Ndidi put up a fine performance as Leicester City defeated Tottenham Hotspur 2-1 in their English Premier League" />
<meta name="twitter:title" content="Ndidi Stars, Iheanacho Out As Mahrez, Vardy Fire Leicester Past Spurs - Complete Sports Nigeria" />
<meta name="twitter:site" content="@completesports" />
<meta name="twitter:image" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400.jpg" />
<meta name="twitter:creator" content="@completesports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.completesportsnigeria.com\/","name":"Complete Sports Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.completesportsnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.completesportsnigeria.com\/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs\/","sameAs":["https:\/\/www.facebook.com\/completesportsnigeria","http:\/\/www.instagram.com\/completesportsnigeria","https:\/\/plus.google.com\/b\/108727351621482883834\/+completesports\/posts","http:\/\/www.youtube.com\/user\/completesportstv","https:\/\/twitter.com\/completesports"],"@id":"#organization","name":"Complete Communications Limited","logo":"http:\/\/www.completesportsnigeria.com\/wp-content\/uploads\/2014\/03\/complete_sports_logo.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//www.turboscores.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Feed" href="https://www.completesportsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Comments Feed" href="https://www.completesportsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Ndidi Stars, Iheanacho Out As Mahrez, Vardy Fire Leicester Past Spurs Comments Feed" href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.completesportsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.completesportsnigeria.com/wp-includes/css/dashicons.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.5.4' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/style.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/responsive.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/print.css?ver=3.8' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone-child/style.css?ver=4.9' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/ie-8.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/ie-9.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='thickbox-css'  href='https://www.completesportsnigeria.com/wp-includes/js/thickbox/thickbox.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<style type="text/css"></style><script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/c44c1.js"></script>

<script type='text/javascript' src='//www.turboscores.com/widgets/js/widget.js?ver=4.9'></script>
<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://www.completesportsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.completesportsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.completesportsnigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9" />
<meta name="generator" content="SportsPress 2.5.4" />
<link rel='shortlink' href='https://www.completesportsnigeria.com/?p=80538' />
<link rel="alternate" type="application/json+oembed" href="https://www.completesportsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.completesportsnigeria.com%2Fndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.completesportsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.completesportsnigeria.com%2Fndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://www.completesportsnigeria.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><style type="text/css">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</style><meta name="theme-color" content="#ce1b00" /><link rel="amphtml" href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/amp/" /><style type="text/css">.m1-wrapper{width:1070px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:302px!important}#content{width:67%}.main-sidebar{width:33%}a,a:hover,.color {color: #ce1b00;}.border {border-color: #ce1b00;}.bg {background-color: #ce1b00;}.main-menu {border-top: 1px solid #ce1b00;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #ce1b00;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #ce1b00;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #ce1b00;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #ce1b00!important;}.header-social-icons ul li a:hover {color: #ce1b00;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #ce1b00;}#footer .widget.social_icons li a:hover {color: #ce1b00;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"] {background: #ce1b00!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #ce1b00;}.feed.widget.box-title h2.widget-title {background: #ce1b00;}.social_counter {color: #ce1b00}.social_counter .button {background: #ce1b00}body{color:#000000}body{background-color:#ffffff}.m1-wrapper, a.comments-title.active{background:#ffffff}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #333333}.top-menu > ul.menu > li > a{color:#ce1b00}.top-menu > ul.menu > li:hover > a{color:#333333}.top-menu > ul.menu > li > a{font:normal bold 14px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#ffffff}.main-menu ul.menu > li:hover > a{color:#000000}.main-menu ul.menu > li:hover > a{background:#eee}.main-menu {background:#191919}.main-menu ul.menu > li.current-menu-item > a {background: #191919}.main-menu ul.menu > li.current-menu-item > a {color:#ed3237}.main-menu > ul.menu > li > a{font:normal bold 14px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-image:url()}body{background-attachment:scroll}body{font:normal normal 18px "Roboto", sans-serif}h1.post-title{font:normal bold 30px "Roboto", sans-serif}h1.post-title {color:#333333}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 16px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: 180px}.blog-title img {height: auto}@media screen and (max-width: 899px) {.blog-title img {width: 180px}}@media screen and (max-width: 899px) {.blog-title img {height: auto}}</style>






 



<script type="text/javascript" src="https://completesportsnigeria.com/newsgain/12.js"></script>






<script>







  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){







  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),







  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)







  })(window,document,'script','https://www.completesportsnigeria.com/wp-content/uploads/cached-scripts/analytics.js','ga');







  ga('create', 'UA-10781013-1', 'auto');







  ga('send', 'pageview');



</script>







<script type="text/javascript">



  window._taboola = window._taboola || [];



  _taboola.push({article:'auto'});



  !function (e, f, u, i) {



    if (!document.getElementById(i)){



      e.async = 1;



      e.src = u;



      e.id = i;



      f.parentNode.insertBefore(e, f);



    }



  }(document.createElement('script'),



  document.getElementsByTagName('script')[0],



  '//cdn.taboola.com/libtrc/diversityad-completesportsnigeria/loader.js',



  'tb_loader_script');



  if(window.performance && typeof window.performance.mark == 'function')



    {window.performance.mark('tbl_ic');}



</script>







</head>







<div id="fb-root"></div>



<script>(function(d, s, id) {



  var js, fjs = d.getElementsByTagName(s)[0];



  if (d.getElementById(id)) return;



  js = d.createElement(s); js.id = id;



  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=111276276216378";



  fjs.parentNode.insertBefore(js, fjs);



}(document, 'script', 'facebook-jssdk'));</script>







<body class="post-template-default single single-post postid-80538 single-format-standard item sidebar-right solid-wrapper full-width-header">






























	<header id="header" class="header-bg header-layout-default"><div class="m1-wrapper header-bg"><div class="wide">















				
<div class="clear"></div>














	<div class="top-bar has-menu">
			
			<a id="top-menu-toggle-mobile" class="top-menu-toggle header-button toggle-button mobile">
	
</a>
<div class="widget page-list menu pagelist top-menu no-title" id="top-menu"><ul id="menu-top-menu-2017" class="menu"><li id="menu-item-68940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68940"><a href="#" style="color:#777777;">Trending</a></li>
<li id="menu-item-69924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69924"><a href="https://www.completesportsnigeria.com/tag/super-eagles/">Super Eagles</a></li>
<li id="menu-item-80426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80426"><a href="https://www.completesportsnigeria.com/tag/russia-2018-fifa-world-cup/">Russia 2018 FIFA W/Cup</a></li>
</ul><div class="clear"></div><!--!important-->
</div>		
	
	<div class="clear"></div>		
</div>	
				
<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
		<h2 class="blog-title"><a href="https://www.completesportsnigeria.com" title="Complete Sports Nigeria"><img alt="Complete Sports Nigeria" src="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg" data-retina="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg"/></a></h2>
	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
		
									
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/completesportsnigeria/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://plus.google.com/+completesports" title="google-plus" class="social-icon google-plus" target="_blank"><i class="fa fa-google-plus"></i></a></li>
							<li><a href="https://www.instagram.com/completesportsnigeria/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://www.linkedin.com/company-beta/10521061/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li><a href="https://twitter.com/completesports" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/completesportstv" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								
		<div class="clear"></div>
	</div><!-- #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-main-menu-2017" class="menu"><li id="menu-item-68927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68927"><a href="https://www.completesportsnigeria.com/" data-icon="fa-home">Home</a></li>
<li id="menu-item-69776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69776"><a href="https://www.completesportsnigeria.com/category/nigeria-football/npfl-news/" style="color:#267c2d;">NPFL News</a></li>
<li id="menu-item-69023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-69023"><a href="https://www.completesportsnigeria.com/category/world-football/" style="color:#e8c114;">World Football</a>
<ul class="sub-menu">
	<li id="menu-item-69007" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69007"><a href="https://www.completesportsnigeria.com/category/world-football/epl-news/">EPL News</a></li>
	<li id="menu-item-69006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69006"><a href="https://www.completesportsnigeria.com/category/world-football/bundesliga-news/">Bundesliga News</a></li>
	<li id="menu-item-69008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69008"><a href="https://www.completesportsnigeria.com/category/world-football/la-liga-news/">La Liga News</a></li>
	<li id="menu-item-69010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69010"><a href="https://www.completesportsnigeria.com/category/world-football/serie-a-news/">Série A News</a></li>
	<li id="menu-item-69009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69009"><a href="https://www.completesportsnigeria.com/category/world-football/ligue-1-news/">Ligue 1 News</a></li>
	<li id="menu-item-69011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69011"><a href="https://www.completesportsnigeria.com/category/world-football/ucl-news/">UCL News</a></li>
</ul>
</li>
<li id="menu-item-68933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68933"><a href="https://www.completesportsnigeria.com/category/competitions/">Competitions</a>
<ul class="sub-menu">
	<li id="menu-item-68934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68934"><a href="https://www.completesportsnigeria.com/category/competitions/world-cup/">World Cup</a></li>
	<li id="menu-item-68930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68930"><a href="https://www.completesportsnigeria.com/category/competitions/afcon/">AFCON</a></li>
	<li id="menu-item-68932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68932"><a href="https://www.completesportsnigeria.com/category/competitions/chan/">CHAN</a></li>
	<li id="menu-item-68931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68931"><a href="https://www.completesportsnigeria.com/category/competitions/caf-champions-league/">CAF Champions League</a></li>
</ul>
</li>
<li id="menu-item-69145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69145"><a href="#">Live</a>
<ul class="sub-menu">
	<li id="menu-item-76593" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76593"><a href="https://www.completesportsnigeria.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-69484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69484"><a href="https://www.completesportsnigeria.com/category/live-commentary/">Live Commentaries</a></li>
	<li id="menu-item-79170" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-79170"><a href="https://www.completesportsnigeria.com/live-streaming/">Live Streaming</a></li>
</ul>
</li>
<li id="menu-item-68936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68936"><a href="https://www.completesportsnigeria.com/category/videos/">Video</a></li>
<li id="menu-item-68937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68937"><a target="_blank" href="https://www.completesportsnigeria.com/sportplanet">Radio</a></li>
<li id="menu-item-68938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68938"><a href="https://www.completesportsnigeria.com/category/features/">Features</a></li>
<li id="menu-item-68939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68939"><a href="https://www.completesportsnigeria.com/category/sports-news-extra/">Sports Extra</a>
<ul class="sub-menu">
	<li id="menu-item-69189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69189"><a target="_blank" href="http://epaper.completesportsnigeria.com/">E-Complete Sports</a></li>
	<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a target="_blank" href="https://cf.completesportsnigeria.com/">CF Magazine</a></li>
</ul>
</li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div> <!-- #header-section -->



			






	<div class="clear"></div>















	<aside id="header-wide" class="section header-wide"><div id="text-58" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="R01" class="AdCompactheader "><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('R01'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div>














</div></div></header>






















<div class="m1-wrapper">















	<div class="wide">















		






		<div class="clear"></div>







		<div id='primary'>



	<div id='content'><div class="content-inner">







							
<div class="clear"></div>		





<!--

<div id="S01" class="LeftearAd"><script type="text/javascript">

if (window.googletag) {

googletag.cmd.push(function() { googletag.display('S01'); });

}

</script></div>



<div id="S02"class="RightearAd"><script type="text/javascript">

if (window.googletag) {

googletag.cmd.push(function() { googletag.display('S02'); });

}

</script></div>



-->



			
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-80538" class="post-80538 post type-post status-publish format-standard has-post-thumbnail hentry category-epl-news tag-20172018-epl-season tag-kelechi-iheanacho tag-leicester tag-tottenham-hotspur tag-wilfred-ndidi" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="80538" class="post-id" data-id="80538"></a>
						
												
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Ndidi Stars, Iheanacho Out As Mahrez, Vardy Fire Leicester Past Spurs</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.completesportsnigeria.com/author/dopeitah/" rel="author" title="Peter Oriaku" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<span class="fn" itemprop="name">Peter Oriaku</span>
</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 0</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/" rel="bookmark" title="2017-11-28T23:01:55+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="November 28, 2017 11:01 pm">
			<span class="value">
				November 28, 2017 11:01 pm			</span>
		</abbr>
	</a>
								
							</div>
												
						<p class="post-feature-media-wrapper">
	<img width="422" height="400" src="https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400.jpg" class="attachment-full size-full wp-post-image" alt="Ndidi Stars, Iheanacho Out As Mahrez, Vardy Fire Leicester Past Spurs" title="Ndidi Stars, Iheanacho Out As Mahrez, Vardy Fire Leicester Past Spurs" srcset="https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400.jpg 422w, https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400-250x237.jpg 250w, https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400-400x379.jpg 400w, https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400-300x284.jpg 300w, https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400-128x121.jpg 128w, https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400-32x30.jpg 32w, https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400-150x142.jpg 150w" sizes="(max-width: 422px) 100vw, 422px" /></p>


<div class="textwidget"><div id="A01" class="insidead "><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A01'); });
}
</script></div>
</div>

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-80538" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><div class="at-above-post addthis_tool" data-url="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/"></div><p>By Adeboye Amosu:<br />
Nigeria international Wilfred Ndidi put up a fine performance as Leicester City defeated Tottenham Hotspur 2-1 in their English Premier League fixture on Tuesday.</p>
<p>Ndidi who was on from start to finish in the highly entertaining encounter provided the assist for his team&#8217; second goal scored by Riyad Mahrez and was also denied a goal by Hugo Lloris in the 27th minute.</p>
<p>His two other international teammates, Kelechi Iheanacho and Ahmed Musa, were not dressed for the game.</p>
<p>Vardy scored the Foxes&#8217; opening goal in the 14th minute, lofting the ball over the head of Spurs goalkeeper Lloris after he was set up by Marc Albrighton.</p>
<p>The hosts who have picked up seven points from their previous seven home games this season looked more revitalised after the goal and were denied on a number of occasions by Lloris.</p>	

    <div id='A02' class='inlinead'>

<script type='text/javascript'>

googletag.cmd.push(function() { googletag.display('A02'); });

</script>

</div>
<p>Mahrez added the second for Leicester City in first half stoppage time, finishing off a flowing counter-attacking move.</p>
<p>The Algerian international cut in from the right before curling the ball out of Lloris&#8217;s reach from 20 yards out.</p>
<p>Harry Kane pulled a goal back for Tottenham 11 minutes from time but it was not enough to deny the home team a well deserved victory.</p>
<p>In another game, Brighton and Crystal Palace finished goalless.</p>
<p>The hosts have now lost once in seven games, while the visitors will take comfort from picking a point from the game which will aid their fight against the drop.<br />
Attachments area</p>
<a href="https://bit.ly/2rhIZDG" target="_blank"><b> <font color = "FF0000"> Uncover how I make $750 weekly on Facebook using never been revealed Social Media tools.</font></b></a></p><!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/"></div><!-- AddThis Share Buttons generic via filter on the_content --><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-replaces-vardy-leicester-ease-past-everton/" rel="bookmark" title="Ndidi Stars, Iheanacho Replaces Vardy As Leicester Ease Past Everton">Ndidi Stars, Iheanacho Replaces Vardy As Leicester Ease Past Everton </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/iheanacho-starts-ndidi-shines-mahrez-rescues-leicester-vs-west-brom/" rel="bookmark" title="Iheanacho Starts, Ndidi Shines As Mahrez Rescues Leicester Vs West Brom">Iheanacho Starts, Ndidi Shines As Mahrez Rescues Leicester Vs West Brom </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/ndidi-assists-mahrez-goal-iheanachos-goal-disallowed-stoke-hold-leicester/" rel="bookmark" title="Ndidi Assists Mahrez Goal, Iheanacho&#8217;s &#8216;Goal&#8217; Disallowed As Stoke Hold Leicester">Ndidi Assists Mahrez Goal, Iheanacho&#8217;s &#8216;Goal&#8217; Disallowed As Stoke Hold Leicester </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/leicester-celebrate-ndidi-musa-iheanacho-vardy-others-world-cup-tickets/" rel="bookmark" title="Leicester Celebrate Ndidi, Musa, Iheanacho, Vardy Others Over World Cup Tickets">Leicester Celebrate Ndidi, Musa, Iheanacho, Vardy Others Over World Cup Tickets </a></li>
</ol>
</div>
</div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/11/IMG_20171128_223722_422x400.jpg"><meta itemprop="width" content="422"><meta itemprop="height" content="400"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg"></span><meta itemprop="name" content="Nigeria’s No.1 Sports website. Get latest sports news on Complete Sports Nigeria"></span><meta itemprop="dateModified" content="2017-11-28T23:01:55+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
										<div class="post-bot-media post-bot-ads">
													<div class="post-ads-bottom"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
												<div class="clear"></div>
					</div>
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.completesportsnigeria.com/category/world-football/epl-news/" rel="tag">
											<span class="bg label-name">EPL News</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">391</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/20172018-epl-season/" rel="tag">
											<span class="bg label-name">2017/2018 EPL Season</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">41</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/kelechi-iheanacho/" rel="tag">
											<span class="bg label-name">Kelechi Iheanacho</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">391</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/leicester/" rel="tag">
											<span class="bg label-name">Leicester</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">96</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/tottenham-hotspur/" rel="tag">
											<span class="bg label-name">Tottenham Hotspur</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">114</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/wilfred-ndidi/" rel="tag">
											<span class="bg label-name">Wilfred Ndidi</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">186</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

																		

												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.completesportsnigeria.com/man-united-avoid-watford-scare-newcastle-hold-west-brom/" rel="next">Man United Avoid Watford Scare As Newcastle Hold West Brom</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.completesportsnigeria.com/gotv-boxing-nigerias-oto-battles-egypts-ahmed-african-title-falz-simi-perform/" rel="prev">GOtv Boxing: Nigeria&#8217;s Oto Battles Egypt&#8217;s Ahmed For African Title As Falz, Simi Perform</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">0</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
					</div>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.completesportsnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='80538' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e080ac8bea" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="56"/></p>			</form>
			</div><!-- #respond -->
			</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/">2</fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="80538"><fb:comments-count href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/"></fb:comments-count></div>		
    </div>
</div>
	
			
</div><!--#comments-->	
<div class="clear"></div>			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sneeit-post-page-sidebar" class="section main-sidebar sticky-inside"><div id="text-50" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div class="follow">
<i class="fa fa-user-plus"></i></p>
<h2 class="follow">Follow Us</h2>
</div>
</div>
		<div class="clear"></div></div></div><div id="socialcountplus-4" class="widget widget_socialcountplus"><div class="alt-widget-content"><div class="social-count-plus"><ul class="flat"><li class="count-facebook"><a class="icon" href="https://www.facebook.com/134740947835" rel="nofollow noopener noreferrer" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">419831</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/completesports" rel="nofollow noopener noreferrer" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">56737</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-instagram"><a class="icon" href="https://instagram.com/completesportsnigeria" rel="nofollow noopener noreferrer" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">25523</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+completesports" rel="nofollow noopener noreferrer" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">358368</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div><div class="clear"></div></div></div><div id="text-49" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><p><!--


<div class="newsnow">


<div id="newsnowlogo" style="width: 119px; font-size: 11px; line-height: 11px; font-family: Verdana,Arial,Helvetica,sans-serif; color: #444; text-align: center;" title="Click here for more Football news from NewsNow"><img style="width: 119px; height: 47px; border: 0; display: block; padding-bottom: 2px;" src="/wp-content/uploads/2017/08/newsnow_ab.gif" alt="As featured on NewsNow: Football news" /><a id="newsnowlogo_a" style="color: #444; text-decoration: underline; border: 0;" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow">Football News</a> 24/7</div>


<script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow');};
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script>

</div>


--><br />
<center></p>
<div id="newsnowlogo" style="width: 300px; margin: 0; padding: 0; border: 0px solid #ccc; background: #555; color: #fff; font-size: 11px; line-height: 14px; font-family: Verdana,Arial,Helvetica,Sans-serif; font-weight: bold;" title="Click here for more Football news from NewsNow">
<div style="margin: 0; padding: 0; border: 1px solid #fff; background: #555;">
<div style="margin: 0; padding: 0; border: 0; width: 160px; height: 50px; float: left;"><img style="display: block; margin: 0; padding: 0; border: 0; width: 160px; height: 50px;" src="https://completesportsnigeria.com/images/newsnow_f_ab.gif?9194f3" alt="As featured on NewsNow: Football news" /></div>
<div style="padding: 0; border: 0; margin: 0 0 0 160px; text-align: center;"><span style="margin: 0; padding: 0; border: 0; display: inline-block; vertical-align: middle; text-align: center; width: 120px;"><a id="newsnowlogo_a" style="color: #fff; text-decoration: underline;" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow">Football News</a> 24/7</span><span style="margin: 0; padding: 0; border: 0; display: inline-block; height: 50px; width: 1px; vertical-align: middle; line-height: 50px; font-size: 1px;"> </span></div>
</div>
</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){ window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow'); };
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script><br />
</center></p>
</div>
		<div class="clear"></div></div></div><div id="text-56" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="A04" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A04'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div id="text-57" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div class="popularstories">
<h2 class="popularstories">Other Popular Stories</h2>
</div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div><div class="widget Label list label feed show-index no-title fix-height " id="Label1"><div class="widget-content feed-widget-content widget-content-Label1" id="widget-content-Label1"><div  class="shad item item-0 item-two item-three item-four table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/man-united-avoid-watford-scare-newcastle-hold-west-brom/"><span class="title-name">Man United Avoid Watford Scare As Newcastle Hold West Brom</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/man-united-avoid-watford-scare-newcastle-hold-west-brom/"><i class="fa fa-clock-o"></i> <span>November 28, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-1 than-0 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/"><span class="title-name">Ndidi Stars, Iheanacho Out As Mahrez, Vardy Fire Leicester Past Spurs</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/ndidi-stars-iheanacho-mahrez-vardy-fire-leicester-past-spurs/"><i class="fa fa-clock-o"></i> <span>November 28, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-2 item-two than-0 than-1 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/gotv-boxing-nigerias-oto-battles-egypts-ahmed-african-title-falz-simi-perform/"><span class="title-name">GOtv Boxing: Nigeria&#8217;s Oto Battles Egypt&#8217;s Ahmed For African Title As Falz, Simi Perform</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/gotv-boxing-nigerias-oto-battles-egypts-ahmed-african-title-falz-simi-perform/"><i class="fa fa-clock-o"></i> <span>November 28, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-3 item-three than-0 than-1 than-2 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/mfm-sunshine-stars-remo-stars-eight-others-south-west-pre-season-tourney/"><span class="title-name">MFM, Sunshine Stars, Remo Stars, Eight Others For South West Pre-season Tourney</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/mfm-sunshine-stars-remo-stars-eight-others-south-west-pre-season-tourney/"><i class="fa fa-clock-o"></i> <span>November 28, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-4 item-two item-four than-0 than-1 than-2 than-3 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/nigeria-host-fifa-executive-summit-lagos/"><span class="title-name">Nigeria To Host FIFA Executive Summit In Lagos</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/nigeria-host-fifa-executive-summit-lagos/"><i class="fa fa-clock-o"></i> <span>November 28, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-5 than-0 than-1 than-2 than-3 than-4 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/pinnick-nff-gave-rohr-new-two-year-contract/"><span class="title-name">Pinnick: Why NFF Gave Rohr New Two-Year Contract</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/pinnick-nff-gave-rohr-new-two-year-contract/"><i class="fa fa-clock-o"></i> <span>November 28, 2017</span></a></span></div></div></div><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div><div id="text-43" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="A05" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A05'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer"><aside id="footer-wide" class="section footer-wide"><div id="text-48" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="R02" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('R02'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-footer-links-1-container"><ul id="menu-footer-links-1" class="menu"><li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68995"><a href="https://www.completesportsnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-68997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68997"><a href="https://www.completesportsnigeria.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-68998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68998"><a href="https://www.completesportsnigeria.com/terms-of-use/">Terms of Use</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-footer-links-2-container"><ul id="menu-footer-links-2" class="menu"><li id="menu-item-69144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69144"><a href="https://www.completesportsnigeria.com/contact/">Contact Us</a></li>
<li id="menu-item-68999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68999"><a href="https://www.completesportsnigeria.com/advertise/" style="color:#d50000;">Advertise</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget LinkList social_icons linklist"><h2 class="widget-title">FOLLOW US</h2><div class="widget-content"><ul><li><a href="https://www.facebook.com/completesportsnigeria/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/+completesports" title="google-plus" class="social-icon google-plus" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/completesportsnigeria/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company-beta/10521061/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://twitter.com/completesports" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/completesportstv" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2011-2017 Complete Communications. All rights reserved. Optimised by <a href="https://www.newsgain.com" target="_blank" rel="nofollow">Newsgain</a></div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.completesportsnigeria.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div><script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.1.1"; } if (window.wp_blog_version === undefined) { window.wp_blog_version = "4.9"; } if (window.addthis_share === undefined) { window.addthis_share = {}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"ignore_server_config":true,"ui_atversion":"300"}; } if (window.addthis_layers === undefined) { window.addthis_layers = {}; } if (window.addthis_layers_tools === undefined) { window.addthis_layers_tools = [{"responsiveshare":{"numPreferredServices":3,"counts":"each","size":"20px","style":"responsive","shareCountThreshold":0,"services":"facebook,twitter,google_plusone_share,whatsapp,email,addthis","elements":".addthis_inline_share_toolbox_iv7j,.at-below-post","id":"responsiveshare"}}]; } else { window.addthis_layers_tools.push({"responsiveshare":{"numPreferredServices":3,"counts":"each","size":"20px","style":"responsive","shareCountThreshold":0,"services":"facebook,twitter,google_plusone_share,whatsapp,email,addthis","elements":".addthis_inline_share_toolbox_iv7j,.at-below-post","id":"responsiveshare"}});  } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.1.1","plugin_mode":"WordPress","anonymous_profile_id":"wp-7e90b1063f09a04ea790ae3d77b118c8","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script><link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='social-count-plus-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js?ver=4.9#pubid=wp-7e90b1063f09a04ea790ae3d77b118c8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201748'></script>

<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/2bf09.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>






<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/9da82.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.completesportsnigeria.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"111276276216378","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"200","serve_scaled_images":""};
/* ]]> */
</script>

<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/f815b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.completesportsnigeria.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>



<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/a99a1.js"></script>

<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5.1',blog:'84020137',post:'80538',tz:'1',srv:'www.completesportsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '84020137', '80538' ]);
</script>


<script src="https://completesportsnigeria.com/ads.js" type="text/javascript"></script>

<script type="text/javascript">
if(document.getElementById('mivhHUzGkFLC')){
  mivhHUzGkFLC='No';
} else {
  mivhHUzGkFLC='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking Ads',mivhHUzGkFLC,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking Ads',mivhHUzGkFLC,undefined,undefined,true]);
}

</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.completesportsnigeria.com @ 2017-11-29 01:34:04 by W3 Total Cache -->