<!DOCTYPE html>



<!--[if IE 7]>



<html class="ie ie7" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">



<![endif]-->



<!--[if IE 8]>



<html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">



<![endif]-->



<!--[if !(IE 7) & !(IE 8)]><!-->



<html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">



<!--<![endif]-->



<head>


	<meta charset="UTF-8">

	<meta name="viewport" content="width=device-width">	

	<link rel="profile" href="https://gmpg.org/xfn/11">

	<link rel="pingback" href="https://www.completesportsnigeria.com/xmlrpc.php">


	<title>Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles - Complete Sports Nigeria</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v5.3.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Cameroonian fans are extremely confident that their team will get results against Nigeria in the 2018 World Cup qualifiers."/>
<link rel="canonical" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/" />
<link rel="publisher" href="https://plus.google.com/b/108727351621482883834/+completesports/posts"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles - Complete Sports Nigeria" />
<meta property="og:description" content="Cameroonian fans are extremely confident that their team will get results against Nigeria in the 2018 World Cup qualifiers." />
<meta property="og:url" content="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/" />
<meta property="og:site_name" content="Complete Sports Nigeria" />
<meta property="article:publisher" content="https://www.facebook.com/completesportsnigeria" />
<meta property="article:tag" content="2018 FIFA World cup qualifier" />
<meta property="article:tag" content="Cameroon" />
<meta property="article:tag" content="Christian Bassogog" />
<meta property="article:tag" content="Nigeria" />
<meta property="article:tag" content="Super Eagles" />
<meta property="article:tag" content="Vincent Aboubakar" />
<meta property="article:section" content="World Football" />
<meta property="article:published_time" content="2017-08-30T21:00:34+01:00" />
<meta property="fb:app_id" content="111276276216378" />
<meta property="og:image" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1.jpg" />
<meta property="og:image:secure_url" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Cameroonian fans are extremely confident that their team will get results against Nigeria in the 2018 World Cup qualifiers." />
<meta name="twitter:title" content="Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles - Complete Sports Nigeria" />
<meta name="twitter:site" content="@completesports" />
<meta name="twitter:image" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1.jpg" />
<meta name="twitter:creator" content="@completesports" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.completesportsnigeria.com\/","name":"Complete Sports Nigeria","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.completesportsnigeria.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.completesportsnigeria.com\/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles\/","sameAs":["https:\/\/www.facebook.com\/completesportsnigeria","http:\/\/www.instagram.com\/completesportsnigeria","https:\/\/plus.google.com\/b\/108727351621482883834\/+completesports\/posts","http:\/\/www.youtube.com\/user\/completesportstv","https:\/\/twitter.com\/completesports"],"@id":"#organization","name":"Complete Communications Limited","logo":"http:\/\/www.completesportsnigeria.com\/wp-content\/uploads\/2014\/03\/complete_sports_logo.jpg"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel='dns-prefetch' href='//www.turboscores.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Feed" href="https://www.completesportsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Comments Feed" href="https://www.completesportsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Complete Sports Nigeria &raquo; Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles Comments Feed" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.completesportsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.7.11.3' type='text/css' media='all' />
<link rel='stylesheet' id='simple-payments-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/jetpack/modules/simple-payments/simple-payments.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.completesportsnigeria.com/wp-includes/css/dashicons.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-general-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress.css?ver=2.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-icons-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/icons.css?ver=2.2' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-roboto-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C500&#038;subset=cyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext%2Cvietnamese&#038;ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress-style.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='sportspress-style-ltr-css'  href='//www.completesportsnigeria.com/wp-content/plugins/sportspress/assets/css/sportspress-style-ltr.css?ver=2.3' type='text/css' media='all' />
<link rel='stylesheet' id='magone-style-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/style.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='magone-responsive-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/responsive.css?ver=3.8' type='text/css' media='all' />
<link rel='stylesheet' id='magone-print-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/print.css?ver=3.8' type='text/css' media='print' />
<link rel='stylesheet' id='magone-child-style-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone-child/style.css?ver=4.8.1' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='magone-ie-8-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/ie-8.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<!--[if lt IE 9]>
<link rel='stylesheet' id='magone-ie-9-css'  href='https://www.completesportsnigeria.com/wp-content/themes/magone/assets/css/ie-9.css?ver=3.8' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='thickbox-css'  href='https://www.completesportsnigeria.com/wp-includes/js/thickbox/thickbox.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='sneeit-font-awesome-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/sneeit-framework/fonts/font-awesome/css/font-awesome.min.css?ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext&#038;ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<style type="text/css"></style><script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/c44c1.js"></script>

<script type='text/javascript' src='//www.turboscores.com/widgets/js/widget.js?ver=4.8.1'></script>
<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/df983.js"></script>


<link rel='https://api.w.org/' href='https://www.completesportsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.completesportsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.completesportsnigeria.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.8.1" />
<meta name="generator" content="SportsPress 2.4.2" />
<link rel='shortlink' href='https://www.completesportsnigeria.com/?p=71027' />
<link rel="alternate" type="application/json+oembed" href="https://www.completesportsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.completesportsnigeria.com%2Fyaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.completesportsnigeria.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.completesportsnigeria.com%2Fyaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://www.completesportsnigeria.com/wp-content/plugins/sneeit-framework/js/html5.js"></script><![endif]--><style type="text/css">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</style><meta name="theme-color" content="#ce1b00" /><link rel="amphtml" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/amp/" /><style type="text/css">.m1-wrapper{width:1070px}.header-layout-logo-mid .td .blog-title, .header-layout-logo-top .td .blog-title{max-width:302px!important}#content{width:67%}.main-sidebar{width:33%}a,a:hover,.color {color: #ce1b00;}.border {border-color: #ce1b00;}.bg {background-color: #ce1b00;}.main-menu {border-top: 1px solid #ce1b00;}.main-menu ul.sub-menu li:hover > a {border-left: 2px solid #ce1b00;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu {border-top: 2px solid #ce1b00;}.main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-left: 1px solid #ce1b00;}.main-menu ul.sub-menu li:hover > a, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu, .main-menu .menu-item-mega > .menu-item-inner > .sub-menu > li li:hover a {border-color: #ce1b00!important;}.header-social-icons ul li a:hover {color: #ce1b00;}.owl-dot.active,.main-sidebar .widget.follow-by-email .follow-by-email-submit {background: #ce1b00;}#footer .widget.social_icons li a:hover {color: #ce1b00;}#footer .follow-by-email .follow-by-email-submit, #mc_embed_signup .button, .wpcf7-form-control[type="submit"] {background: #ce1b00!important;}.feed.widget .feed-widget-header, .sneeit-percent-fill, .sneeit-percent-mask {border-color: #ce1b00;}.feed.widget.box-title h2.widget-title {background: #ce1b00;}.social_counter {color: #ce1b00}.social_counter .button {background: #ce1b00}body{color:#000000}body{background-color:#ffffff}.m1-wrapper, a.comments-title.active{background:#ffffff}.header-bg {background-color:#ffffff;}#header-content, #header-content span, #header-content a {color: #333333}.top-menu > ul.menu > li > a{color:#ce1b00}.top-menu > ul.menu > li:hover > a{color:#333333}.top-menu > ul.menu > li > a{font:normal bold 14px "Roboto", sans-serif}.main-menu ul.menu > li > a{color:#ffffff}.main-menu ul.menu > li:hover > a{color:#000000}.main-menu ul.menu > li:hover > a{background:#eee}.main-menu {background:#191919}.main-menu ul.menu > li.current-menu-item > a {background: #191919}.main-menu ul.menu > li.current-menu-item > a {color:#ed3237}.main-menu > ul.menu > li > a{font:normal bold 14px "Roboto", sans-serif}.main-menu ul.menu li ul.sub-menu li > a{color:#cccccc}.main-menu ul.menu li ul.sub-menu li:hover > a{color:#ffffff}.main-menu ul.sub-menu,.main-menu .menu-item-mega-label .menu-item-inner{background:#333}body{background-image:url()}body{background-attachment:scroll}body{font:normal normal 18px "Roboto", sans-serif}h1.post-title{font:normal bold 30px "Roboto", sans-serif}h1.post-title {color:#333333}.post-sub-title-wrapper h2 {font:normal bold 20px "Roboto", sans-serif}.post-sub-title-wrapper h2 {color:#000}.post-body .post-body-inner {font:normal normal 16px "Roboto", sans-serif}.feed-widget-header .widget-title{font:normal normal 20px "Roboto", sans-serif}.feed.widget h3.item-title {font-family:"Roboto", sans-serif}.main-sidebar .widget > h2, .main-sidebar .feed-widget-header, .main-sidebar .feed-widget-header h2{font:normal normal 14px "Roboto", sans-serif}.blog-title img {width: 180px}.blog-title img {height: auto}@media screen and (max-width: 899px) {.blog-title img {width: 180px}}@media screen and (max-width: 899px) {.blog-title img {height: auto}}</style>
 
<script type="text/javascript" src="https://completesportsnigeria.com/newsgain/cs-a-o1.js"></script>
<script>

  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){

  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),

  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)

  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-10781013-1', 'auto');

  ga('send', 'pageview');
</script>

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/diversityad-completesportsnigeria/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

</head>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.10&appId=111276276216378";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<body class="post-template-default single single-post postid-71027 single-format-standard item sidebar-right solid-wrapper full-width-header">






	<header id="header" class="header-bg header-layout-default"><div class="m1-wrapper header-bg"><div class="wide">



				
<div class="clear"></div>


	<div class="top-bar has-menu">
			
			<a id="top-menu-toggle-mobile" class="top-menu-toggle header-button toggle-button mobile">
	
</a>
<div class="widget page-list menu pagelist top-menu no-title" id="top-menu"><ul id="menu-top-menu-2017" class="menu"><li id="menu-item-68940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68940"><a href="#" style="color:#777777;">Trending</a></li>
<li id="menu-item-69924" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69924"><a href="https://www.completesportsnigeria.com/tag/super-eagles/">Super Eagles</a></li>
<li id="menu-item-69302" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69302"><a href="https://www.completesportsnigeria.com/tag/nigeria+cameroon/">Nigeria vs Cameroon</a></li>
</ul><div class="clear"></div><!--!important-->
</div>		
	
	<div class="clear"></div>		
</div>	
				
<div class="section shad header-bg" id="header-section">
	<div class="widget header no-title" id="header-content">
		<a id="main-menu-toggle" class="main-menu-toggle header-button toggle-button active">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
<a id="main-menu-toggle-mobile" class="main-menu-toggle header-button toggle-button mobile">
	<span class="inner">
		<i class="fa fa-bars color"></i> 
		<span>MENU</span>
	</span>
	<span class="arrow border"></span>
</a>
		<h2 class="blog-title"><a href="https://www.completesportsnigeria.com" title="Complete Sports Nigeria"><img alt="Complete Sports Nigeria" src="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg" data-retina="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg"/></a></h2>
	<a class='header-button' id='search-toggle' href="javascript:void(0)">
	<span class='inner'>
		<span>SEARCH</span> <i class='fa fa-search color'></i>
	</span>
</a>
		
									
							
		<div class="header-social-icons">						
			<ul>
							<li><a href="https://www.facebook.com/completesportsnigeria/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
							<li><a href="https://plus.google.com/+completesports" title="google-plus" class="social-icon google-plus" target="_blank"><i class="fa fa-google-plus"></i></a></li>
							<li><a href="https://www.instagram.com/completesportsnigeria/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
							<li><a href="https://www.linkedin.com/company-beta/10521061/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li>
							<li><a href="https://twitter.com/completesports" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
							<li><a href="https://www.youtube.com/user/completesportstv" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li>
						</ul>
			<div class="clear"></div>
		</div>
								
		<div class="clear"></div>
	</div><!-- #header-content -->

	<div class="widget page-list menu pagelist main-menu no-title" id="main-menu"><ul id="menu-main-menu-2017" class="menu"><li id="menu-item-68927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-68927"><a href="https://www.completesportsnigeria.com/" data-icon="fa-home">Home</a></li>
<li id="menu-item-69776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69776"><a href="https://www.completesportsnigeria.com/category/nigeria-football/npfl-news/" style="color:#267c2d;">NPFL News</a></li>
<li id="menu-item-69023" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-69023"><a href="https://www.completesportsnigeria.com/category/world-football/" style="color:#e8c114;">World Football</a>
<ul  class="sub-menu">
	<li id="menu-item-69007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69007"><a href="https://www.completesportsnigeria.com/category/world-football/epl-news/">EPL News</a></li>
	<li id="menu-item-69006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69006"><a href="https://www.completesportsnigeria.com/category/world-football/bundesliga-news/">Bundesliga News</a></li>
	<li id="menu-item-69008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69008"><a href="https://www.completesportsnigeria.com/category/world-football/la-liga-news/">La Liga News</a></li>
	<li id="menu-item-69010" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69010"><a href="https://www.completesportsnigeria.com/category/world-football/serie-a-news/">Série A News</a></li>
	<li id="menu-item-69009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69009"><a href="https://www.completesportsnigeria.com/category/world-football/ligue-1-news/">Ligue 1 News</a></li>
	<li id="menu-item-69011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69011"><a href="https://www.completesportsnigeria.com/category/world-football/ucl-news/">UCL News</a></li>
</ul>
</li>
<li id="menu-item-68933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68933"><a href="https://www.completesportsnigeria.com/category/competitions/">Competitions</a>
<ul  class="sub-menu">
	<li id="menu-item-68934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68934"><a href="https://www.completesportsnigeria.com/category/competitions/world-cup/">World Cup</a></li>
	<li id="menu-item-68930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68930"><a href="https://www.completesportsnigeria.com/category/competitions/afcon/">AFCON</a></li>
	<li id="menu-item-68932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68932"><a href="https://www.completesportsnigeria.com/category/competitions/chan/">CHAN</a></li>
	<li id="menu-item-68931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68931"><a href="https://www.completesportsnigeria.com/category/competitions/caf-champions-league/">CAF Champions League</a></li>
</ul>
</li>
<li id="menu-item-69145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-69145"><a href="#">Live</a>
<ul  class="sub-menu">
	<li id="menu-item-69925" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69925"><a href="http://www.completesportsnigeria.com/live-scores/">Live Scores</a></li>
	<li id="menu-item-69484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69484"><a href="https://www.completesportsnigeria.com/category/live-commentary/">Live Commentaries</a></li>
</ul>
</li>
<li id="menu-item-68936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68936"><a href="https://www.completesportsnigeria.com/category/videos/">Video</a></li>
<li id="menu-item-68937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68937"><a target="_blank" href="https://www.completesportsnigeria.com/sportplanet">Radio</a></li>
<li id="menu-item-68938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68938"><a href="https://www.completesportsnigeria.com/category/features/">Features</a></li>
<li id="menu-item-68939" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-68939"><a href="https://www.completesportsnigeria.com/category/sports-news-extra/">Sports Extra</a>
<ul  class="sub-menu">
	<li id="menu-item-69189" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69189"><a target="_blank" href="http://epaper.completesportsnigeria.com/">E-Complete Sports</a></li>
	<li id="menu-item-69187" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69187"><a target="_blank" href="https://www.yumpu.com/en/completefootball">CF Magazine</a></li>
</ul>
</li>
</ul><div class="clear"></div><!--!important-->
</div>
	<div class="clear"></div>
</div> <!-- #header-section -->



			
	<div class="clear"></div>



	<aside id="header-wide" class="section header-wide"><div id="text-47" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="R01" class="AdCompactheader "><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('R01'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div>


</div></div></header>




<div class="m1-wrapper">



	<div class="wide">



		
		<div class="clear"></div>

		<div id='primary'>
	<div id='content'><div class="content-inner">

							
<div class="clear"></div>							
	<div class="widget content-scroll no-title">
	<div class="blog-posts hfeed">
					<div class="post-outer">
				<div id="post-71027" class="post-71027 post type-post status-publish format-standard has-post-thumbnail hentry category-world-football tag-2018-fifa-world-cup-qualifier tag-cameroon tag-christian-bassogog tag-nigeria tag-super-eagles tag-vincent-aboubakar" itemprop="blogPost" itemscope="itemscope" itemtype="http://schema.org/BlogPosting">
					<div class="post-header">
						<a name="71027" class="post-id" data-id="71027"></a>
						
												
										

													
						<h1 class="post-title entry-title" itemprop="name headline">Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles</h1>							

																			
						
												

						<!-- meta data for post -->
													<div class="post-meta-wrapper">
								<a class="author post-meta post-meta-author vcard" href="https://www.completesportsnigeria.com/author/gold/" rel="author" title="Gold Usenekong" itemprop="author" itemscope="itemscope" itemtype="http://schema.org/Person">
			<span class="fn" itemprop="name">Gold Usenekong</span>
</a>
<a class="post-meta post-meta-comments" href="#comments"><i class="fa fa-comment-o"></i> 2</a>	<a class="entry-date published post-meta post-meta-date timestamp-link" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/" rel="bookmark" title="2017-08-30T21:00:34+00:00>
		<i class="fa fa-clock-o"></i>
	<abbr class="updated" itemprop="datePublished" title="August 30, 2017 9:00 pm">
			<span class="value">
				August 30, 2017 9:00 pm			</span>
		</abbr>
	</a>
								
							</div>
												
						<p class="post-feature-media-wrapper">
	<img width="3264" height="2448" src="https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1.jpg" class="attachment-full size-full wp-post-image" alt="Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles" title="Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles" srcset="https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1.jpg 3264w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-250x188.jpg 250w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-400x300.jpg 400w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-768x576.jpg 768w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-650x488.jpg 650w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-600x450.jpg 600w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-300x225.jpg 300w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-128x96.jpg 128w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-32x24.jpg 32w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-150x113.jpg 150w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-800x600.jpg 800w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-1200x900.jpg 1200w, https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1-1600x1200.jpg 1600w" sizes="(max-width: 3264px) 100vw, 3264px" /></p>


<div class="textwidget"><div id="A01" class="insidead "><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A01'); });
}
</script></div>
</div>

					</div><!-- end post-header -->
										<div class="post-body entry-content content-template wide-right" id="post-body-71027" itemprop="articleBody">
												
																								
						<div class="post-body-inner"><p><em><strong>By Nurudeen Obalola in Yaounde:</strong></em></p>
<p>Cameroonian fans are extremely confident that their team will get results against Nigeria in the 2018 World Cup qualifiers, Completesportsnigeria.com reports.</p>
<p>The Indomitable Lions have just two points from their first two matches in Group B of African qualifying, a pool Nigeria top with six points also from two matches.</p>
<p>But Cameroonians did not seem too bothered by those numbers when they spoke with Completesportsnigeria.com here in Yaounde on Wednesday, two days before the first of two key back-to-back fixtures.</p>
<p>Wamba Martial, a black market foreign exchange dealer and seller of mobile phone accessories at Casino in the Central Market area in the heart of Yaounde, could not speak much English but he knew enough to predict a favourable result for his dear Lions.</p>	
    <div id='A02' class='inlinead'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('A02'); });
</script>
</div>
<p>&#8220;My friend, we win 2-0 in Nigeria,&#8221; he said, beaming and holding up two fingers after he had probably scalped this reporter in a dollars/francs exchange deal.<br />
When asked what would happen in Uyo, the burly, genial Martial just held up four fingers, firing off a salvo of enthusiastic French. He had no doubts.</p>
<p>Fernando, one of the receptionists at the Phenix Hotel in the Titi Garage Quarters, a stone&#8217;s throw from the Stade Omnisport, was less optimistic than Martial but he still backed the Lions.<br />
&#8220;The Super Eagles are a tough team but our Lions are hungry and determined to go to the World Cup,&#8221; Fernando said in passable, easy-to-understand English.<br />
&#8220;We will try and not lose in Nigeria, but here in Yaounde we will beat the Super Eagles.&#8221;</p>
<p>When the friendly, eager-to-please Fernando was reminded that Zambia held Cameroon to a draw in Cameroon, he said: &#8220;What I know is the Lions play their hearts out when they play here and not many teams can beat them. Zambia just happened to get that draw. The Lions know they must beat Nigeria and I believe they will.&#8221;</p>
<p>Emmanuel, who owns taxi cabs in Yaounde and is also studying for a diploma, not only predicted the scores but named the scorers.</p>
<p>&#8220;Lions beat Nigeria in Uyo 2-0, Vincent Aboubakar score two. Aboubakar good player. Dangerous,&#8221; Emmanuel, who is in his 20s told Completesportsnigeria.com in smattering English as the Lions ended their training session at the Stade Omnisport just after noon.</p>
<p>&#8220;In Omnisport Cameroon four Nigeria zero. Aboubakar, Bassogog score,&#8221; the extremely optimistic Emmanuel, who ended up assisting this reporter as an unpaid city guide for most of the day, added.</p>
<p>Samuel, whose only English &#8216;words&#8217; appeared to be big numbers for Cameroon in the results column, simply said, at the gates of Stade Omnisport: &#8220;Cameroon four. Bassagog finish Nigeria!&#8221;</p>
<p>There is a sense of real belief in Cameroonians ahead of the games, as 100 per cent every one Completesportsnigeria.com has spoken with here has little doubt that their heroes, Aboubakar, the big striker who plays for Porto, and the stocky wing speedster Bassogog, will ruin Nigeria&#8217;s World Cup chances and restore theirs.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/" data-text="Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles" data-via="CompleteSports" >Tweet</a></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/"></div></div></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button" href="whatsapp://send?text=Yaounde%20Fans%20Boast%3A%20Aboubakar%2C%20Bassogog%20Will%20Destroy%20Super%20Eagles https%3A%2F%2Fwww.completesportsnigeria.com%2Fyaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='yarpp-related'>
<h3>Related posts:</h3><ol>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/fans-excited-lions-train-behind-closed-doors-super-eagles/" rel="bookmark" title="Fans Excited As Lions Train Behind Closed Doors For Super Eagles">Fans Excited As Lions Train Behind Closed Doors For Super Eagles </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/complete-sports-breaks-new-ground-simultaneous-coverage-nigeria-vs-cameroon-world-cup-qualifiers-uyo-yaounde/" rel="bookmark" title="COMPLETE SPORTS BREAKS NEW GROUND WITH SIMULTANEOUS COVERAGE OF NIGERIA VS CAMEROON WORLD CUP QUALIFIERS IN UYO, YAOUNDE">COMPLETE SPORTS BREAKS NEW GROUND WITH SIMULTANEOUS COVERAGE OF NIGERIA VS CAMEROON WORLD CUP QUALIFIERS IN UYO, YAOUNDE </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/cameroon-fans-boast-as-lions-train-for-super-eagles/" rel="bookmark" title="Cameroon Fans Boast As Lions Train For Super Eagles">Cameroon Fans Boast As Lions Train For Super Eagles </a></li>
<li style="list-style-type:square"><a href="https://www.completesportsnigeria.com/bassogog-victory-nothing-cameroon-vs-strong-super-eagles/" rel="bookmark" title="Bassogog: It&#8217;s Victory Or Nothing For Cameroon Vs &#8220;Strong&#8221; Super Eagles">Bassogog: It&#8217;s Victory Or Nothing For Cameroon Vs &#8220;Strong&#8221; Super Eagles </a></li>
</ol>
</div>
</div>
						<div class="clear"></div>
						
													
						<!-- clear for photos floats -->
						<div class="clear"></div>
						
						
												
						<span itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.completesportsnigeria.com/wp-content/uploads/2017/08/Cameroon-Fans-1.jpg"><meta itemprop="width" content="3264"><meta itemprop="height" content="2448"></span><span itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="/wp-content/uploads/2017/08/complete_sports_logo-1.jpg"></span><meta itemprop="name" content="Nigeria’s No.1 Sports website. Get latest sports news on Complete Sports Nigeria"></span><meta itemprop="dateModified" content="2017-08-30T21:00:34+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/"/>

						
					</div><!-- end post-body -->
										
					<div class="clear"></div>
					
										<div class="post-bot-media post-bot-ads">
													<div class="post-ads-bottom"><div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script></div>
												<div class="clear"></div>
					</div>
					
					<div class="post-footer">
						<div class="post-labels post-section">										<a class="post-label" href="https://www.completesportsnigeria.com/category/world-football/" rel="tag">
											<span class="bg label-name">World Football</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">106</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/2018-fifa-world-cup-qualifier/" rel="tag">
											<span class="bg label-name">2018 FIFA World cup qualifier</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">63</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/cameroon/" rel="tag">
											<span class="bg label-name">Cameroon</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">300</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/christian-bassogog/" rel="tag">
											<span class="bg label-name">Christian Bassogog</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/nigeria/" rel="tag">
											<span class="bg label-name">Nigeria</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">3152</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/super-eagles/" rel="tag">
											<span class="bg label-name">Super Eagles</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">2254</span>
											</span>
										</a>
																				<a class="post-label" href="https://www.completesportsnigeria.com/tag/vincent-aboubakar/" rel="tag">
											<span class="bg label-name">Vincent Aboubakar</span>
											<span class="label-count">
												<span class="label-count-arrow"></span>
												<span class="label-count-value">4</span>
											</span>
										</a>
																			<div class="clear"></div>
								</div>
								<div class="clear"></div>
														

																		

												
						
					</div><!-- end post-footer -->
					
				</div><!-- end post-hentry -->
				
						<div class="blog-pager">
						<div class="blog-pager-item newer"><div class="blog-pager-item-inner">
				<div class="text">Newer Post</div>
				<a href="https://www.completesportsnigeria.com/aiteo-cup-plateau-united-advance-rangers-lobi-crash/" rel="next">AITEO Cup: Plateau United Advance; Rangers, Lobi Crash Out</a>			</div></div>
			
						<div class="blog-pager-item older"><div class="blog-pager-item-inner">
				<div class="text">Older Post</div>
				<a href="https://www.completesportsnigeria.com/350-cameroon-supporters-storm-uyo-two-chartered-planes/" rel="prev">350 Cameroon Supporters To Storm Uyo In Two Chartered Planes</a>			</div></div>
						<div class="clear"></div>
		</div>
									
				
				<div id="comments">
	<div id="comments-title-tabs">
		<h4 class="post-section-title comments-title-tabs-name comments-title-tab">
			<i class="fa fa-comments"></i> COMMENTS		</h4>
	</div>
	<div class="clear"></div>
	<div class="comments-title-tabs-hr"></div>
	<a name="comments"></a>
	
		
<div class="wordpress-comments comments">
	<a class="wordpress-comments-title comments-title" href="javascript:void(0)" data-target=".wordpress-comments" data-comment_number="data:post.numComments">
		WORDPRESS: <span class="color">2</span>	</a>
	
	<div class="wordpress-comments-inner comments-inner">
		<div class="wordpress-comments-holder comments-holder">
				<li id="comment-41173" class="comment even thread-even depth-1">
			<a class="comment-avatar" href="https://www.facebook.com/1635918003139842" target="_blank"><img alt='' src="https://graph.facebook.com/1635918003139842/picture?type=large" class='avatar avatar-48 photo' height='48' width='48'/></a>
	    
    <div class="comment-content">
        <div class="comment-header">
							<a class="comment-name" href="https://www.facebook.com/1635918003139842" target="_blank">Oluwadare Bamidele</a>
			
			<a class="comment-date" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/#comment-41173">1 hour</a>
		</div>
		<div class="comment-body content-template"><p>The Cameroonians will leak their boot on both encounter with the Nigeria super eagles Up NiGeRiA!!!</p>
</div>
        <div class="comment-footer">
			<a rel='nofollow' class='comment-reply-link' href='https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/?replytocom=41173#respond' onclick='return addComment.moveForm( "comment-41173", "41173", "respond", "71027" )' aria-label='Reply to Oluwadare Bamidele'><span>Reply</span> <i class="fa fa-mail-forward"></i></a>		</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
	<li id="comment-41175" class="comment odd alt thread-odd thread-alt depth-1">
			<span class="comment-avatar"><img alt='comment-avatar' src='https://secure.gravatar.com/avatar/22a6b722718671977f9a94a58b64801c?s=48&#038;d=blank&#038;r=g' srcset='https://secure.gravatar.com/avatar/22a6b722718671977f9a94a58b64801c?s=96&amp;d=blank&amp;r=g 2x' class='avatar avatar-48 photo shad cir' height='48' width='48' /></span>
	    
    <div class="comment-content">
        <div class="comment-header">
							<span class="comment-name">Kunle Fasasi</span>
			
			<a class="comment-date" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/#comment-41175">28 mins</a>
		</div>
		<div class="comment-body content-template"><p>How many scores they have for them during confederation cup. Africa use their mouth to score for their players. By God&#8217;s grace Nigeria would win and secure world cup chance before our last group match.</p>
</div>
        <div class="comment-footer">
			<a rel='nofollow' class='comment-reply-link' href='https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/?replytocom=41175#respond' onclick='return addComment.moveForm( "comment-41175", "41175", "respond", "71027" )' aria-label='Reply to Kunle Fasasi'><span>Reply</span> <i class="fa fa-mail-forward"></i></a>		</div>
    </div>
    <div class="clear"></div>
    <div class="comment-form-holder comment-form-holder-8266935611634654861"></div>


</li><!-- #comment-## -->
		</div>		
		<div class="wordpress-comment-footer">
				<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.completesportsnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="shad bg" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='71027' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4dc30f2858" /></p><p class="wysija-after-comment"><label for="wysija-box-after-comment"><input type="checkbox" id="wysija-box-after-comment" value="1" name="wysija[comment_subscribe]">Yes, add me to your mailing list.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="30"/></p>			</form>
			</div><!-- #respond -->
			</div>		
	</div>
	
	
</div>	
	<div class="facebook-comments comments">
    <a class="facebook-comments-title comments-title" href="javascript:void(0)" data-target=".facebook-comments">
        FACEBOOK: 
		<span class="color">
			<fb:comments-count href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/">1</fb:comments-count>
		</span>		
    </a>
    <div class="facebook-comments-inner comments-inner">
		<div id="jsid-comment-facebook-plugin" class="fb-comments fb_iframe_widget" data-numposts="5" data-colorscheme="light" data-width="0" data-height="600" fb-xfbml-state="rendered"></div>		
		<div class="hide ajax-comment-count" data-system="facebook" data-id="71027"><fb:comments-count href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/"></fb:comments-count></div>		
    </div>
</div>
	
			
</div><!--#comments-->	
<div class="clear"></div>			</div>
	</div>
</div>			
		<div class="clear"></div>			
<div class="clear"></div></div></div><aside id="sneeit-post-page-sidebar" class="section main-sidebar sticky-inside"><div id="text-51" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div class="follow"><i class="fa fa-user-plus"></i></p>
<h2 class="follow">Follow Us</h2>
</div>
</div>
		<div class="clear"></div></div></div><div id="socialcountplus-3" class="widget widget_socialcountplus"><div class="alt-widget-content"><div class="social-count-plus"><ul class="flat"><li class="count-facebook"><a class="icon" href="https://www.facebook.com/134740947835" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">259624</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-twitter"><a class="icon" href="https://twitter.com/completesports" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">38573</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-instagram"><a class="icon" href="https://instagram.com/completesportsnigeria" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">23955</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-googleplus"><a class="icon" href="https://plus.google.com/+completesports" target="_blank"></a><span class="items"><span class="count" style="color: #333333 !important;">356987</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div><div class="clear"></div></div></div><div id="text-49" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><p><center></p>
<div class="newsnow">
<div id="newsnowlogo" style="width: 119px; font-size: 11px; line-height: 11px; font-family: Verdana,Arial,Helvetica,sans-serif; color: #444; text-align: center;" title="Click here for more Football news from NewsNow"><img style="width: 119px; height: 47px; border: 0; display: block; padding-bottom: 2px;" src="/wp-content/uploads/2017/08/newsnow_ab.gif" alt="As featured on NewsNow: Football news" /><a id="newsnowlogo_a" style="color: #444; text-decoration: underline; border: 0;" href="http://www.newsnow.co.uk/h/Sport/Football" target="newsnow">Football News</a> 24/7</div>
<p><script type="text/javascript">
document.getElementById('newsnowlogo').onclick=function(){window.open('http://www.newsnow.co.uk/h/Sport/Football','newsnow');};
document.getElementById('newsnowlogo').style.cursor='pointer';
document.getElementById('newsnowlogo_a').style.textDecoration='none';
document.getElementById('newsnowlogo_a').style.borderBottom='0 none';
</script></p>
</div>
<p></center></p>
</div>
		<div class="clear"></div></div></div><div id="text-43" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="A04" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A04'); });
}
</script></div>
<div style="text-align:center; font-size: 14px;"><a href="/advertise/" style="color:#d50000;">Interested in advertising?</a></div>
</div>
		<div class="clear"></div></div></div><div id="text-42" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div class="popularstories">
<h2 class="popularstories">Other Popular Stories</h2>
</div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div><div class="widget Label list label feed show-index no-title fix-height " id="Label1"><div class="widget-content feed-widget-content widget-content-Label1" id="widget-content-Label1"><div  class="shad item item-0 item-two item-three item-four table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/ambitious-dad-adepoju-wants-daughters-play-dtigress-%e2%80%8ehails-buhari-hosting-african-champions/"><span class="title-name">Ambitious Dad Adepoju Wants Daughters To Play For D&#8217;Tigress, ‎Hails Buhari For Hosting African Champions</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/ambitious-dad-adepoju-wants-daughters-play-dtigress-%e2%80%8ehails-buhari-hosting-african-champions/"><i class="fa fa-clock-o"></i> <span>August 30, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-1 than-0 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/aiteo-cup-plateau-united-advance-rangers-lobi-crash/"><span class="title-name">AITEO Cup: Plateau United Advance; Rangers, Lobi Crash Out</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/aiteo-cup-plateau-united-advance-rangers-lobi-crash/"><i class="fa fa-clock-o"></i> <span>August 30, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-2 item-two than-0 than-1 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/"><span class="title-name">Yaounde Fans Boast: Aboubakar, Bassogog Will Destroy Super Eagles</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/"><i class="fa fa-clock-o"></i> <span>August 30, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-3 item-three than-0 than-1 than-2 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/350-cameroon-supporters-storm-uyo-two-chartered-planes/"><span class="title-name">350 Cameroon Supporters To Storm Uyo In Two Chartered Planes</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/350-cameroon-supporters-storm-uyo-two-chartered-planes/"><i class="fa fa-clock-o"></i> <span>August 30, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-4 item-two item-four than-0 than-1 than-2 than-3 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/musa-close-bagging-hull-city-loan-deal/"><span class="title-name">Musa Close To bagging Hull City Loan Deal</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/musa-close-bagging-hull-city-loan-deal/"><i class="fa fa-clock-o"></i> <span>August 30, 2017</span></a></span></div></div></div><div class="clear"></div><div  class="shad item item-5 than-0 than-1 than-2 than-3 than-4 table"><div class="tr"><div class="td"><h3 class="item-title"><a href="https://www.completesportsnigeria.com/super-eagles-just-win/"><span class="title-name">Super Eagles, Just Win!</span></a></h3><span class="meta-item meta-item-date"><a class="meta-item meta-item-date" href="https://www.completesportsnigeria.com/super-eagles-just-win/"><i class="fa fa-clock-o"></i> <span>August 30, 2017</span></a></span></div></div></div><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div><div id="text-44" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="A05" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('A05'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="clear"></div><div class="is-firefox hide"></div><div class="is-ie9 hide"></div><div id="footer"><aside id="footer-wide" class="section footer-wide"><div id="text-48" class="widget widget_text"><div class="alt-widget-content">			<div class="textwidget"><div id="R02" class="AdCompactSides"><script type="text/javascript">
if (window.googletag) {
googletag.cmd.push(function() { googletag.display('R02'); });
}
</script></div>
</div>
		<div class="clear"></div></div></div><div class="clear"></div></aside>			
<div class="clear"></div><div class="footer-inner shad"><div class="footer-col footer-col-1"><aside id="footer-col-1-section" class="section"><div id="nav_menu-4" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-footer-links-1-container"><ul id="menu-footer-links-1" class="menu"><li id="menu-item-68995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68995"><a href="https://www.completesportsnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-68997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68997"><a href="https://www.completesportsnigeria.com/editorial-team/">Editorial Team</a></li>
<li id="menu-item-68998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68998"><a href="https://www.completesportsnigeria.com/terms-of-use/">Terms of Use</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-2"><aside id="footer-col-2-section" class="section"><div id="nav_menu-5" class="widget widget_nav_menu"><div class="alt-widget-content"><div class="menu-footer-links-2-container"><ul id="menu-footer-links-2" class="menu"><li id="menu-item-69144" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69144"><a href="https://www.completesportsnigeria.com/contact/">Contact Us</a></li>
<li id="menu-item-68999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-68999"><a href="https://www.completesportsnigeria.com/advertise/" style="color:#d50000;">Advertise</a></li>
</ul></div><div class="clear"></div></div></div><div class="clear"></div></aside></div><div class="footer-col footer-col-3"><aside id="footer-col-3-section" class="section"><div class="widget LinkList social_icons linklist"><h2 class="widget-title">FOLLOW US</h2><div class="widget-content"><ul><li><a href="https://www.facebook.com/completesportsnigeria/" title="facebook" class="social-icon facebook" target="_blank"><i class="fa fa-facebook"></i></a></li><li><a href="https://plus.google.com/+completesports" title="google-plus" class="social-icon google-plus" target="_blank"><i class="fa fa-google-plus"></i></a></li><li><a href="https://www.instagram.com/completesportsnigeria/" title="instagram" class="social-icon instagram" target="_blank"><i class="fa fa-instagram"></i></a></li><li><a href="https://www.linkedin.com/company-beta/10521061/" title="linkedin" class="social-icon linkedin" target="_blank"><i class="fa fa-linkedin"></i></a></li><li><a href="https://twitter.com/completesports" title="twitter" class="social-icon twitter" target="_blank"><i class="fa fa-twitter"></i></a></li><li><a href="https://www.youtube.com/user/completesportstv" title="youtube" class="social-icon youtube" target="_blank"><i class="fa fa-youtube"></i></a></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div></aside></div><div class="clear"></div></div></div><div id="magone-copyright">© 2011-2017 Complete Communications. All rights reserved. Optimised by <a href="https://www.newsgain.com" target="_blank" rel="nofollow">Newsgain</a></div></div></div><a class='scroll-up shad' href='#'><i class='fa fa-angle-up'></i></a><div class='search-form-wrapper'><div class='search-form-overlay'></div><form role="search" action='https://www.completesportsnigeria.com' class='search-form' method='get'>
	<label class='search-form-label'>Type something and Enter</label>
	<input class='search-text' name='s' value="" type='text' placeholder="Type something and Enter"/>
	<button class='search-submit' type='submit'><i class="fa fa-search"></i></button>
</form></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.completesportsnigeria.com\/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles\/":71027};
	</script>
<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script>	<div id="sharing_email" style="display: none;">
		<form action="/yaounde-fans-boast-aboubakar-bassogog-will-destroy-super-eagles/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.completesportsnigeria.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='sneeit-google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A400%2C100%2C100italic%2C300%2C300italic%2C400italic%2C500%2C500italic%2C700%2C700italic%2C900%2C900italic&#038;ver=4.1' type='text/css' media='all' />
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-count-plus-css'  href='https://www.completesportsnigeria.com/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.3.6' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201735'></script>

<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/2bf09.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var localized_strings = {"days":"days","hrs":"hrs","mins":"mins","secs":"secs","previous":"Previous","next":"Next"};
/* ]]> */
</script>






<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/9da82.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var magone = {"text":{"No Found Any Posts":"Not Found Any Posts","Tab":"Tab","Copy All Code":"Copy All Code","Select All Code":"Select All Code","All codes were copied to your clipboard":"All codes were copied to your clipboard","Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy":"Can not copy the codes \/ texts, please press [CTRL]+[C] (or CMD+C with Mac) to copy","widget_pagination_post_count":"<span class=\"value\">%1$s<\/span> \/ %2$s POSTS","LOAD MORE":"LOAD MORE","OLDER":"OLDER","NEWER":"NEWER","Hover and click above bar to rate":"Hover and click above bar to rate","Hover and click above stars to rate":"Hover and click above stars to rate","You rated %s":"You rated %s","You will rate %s":"You will rate %s","Submitting ...":"Submitting ...","Your browser not support user rating":"Your browser not support user rating","Server not response your rating":"Server not response your rating","Server not accept your rating":"Server not accept your rating"},"ajax_url":"https:\/\/www.completesportsnigeria.com\/wp-admin\/admin-ajax.php","is_rtl":"","is_gpsi":"","facebook_app_id":"111276276216378","disqus_short_name":"magonetemplate","primary_comment_system":"wordpress","disable_wordpress_comment_media":"","sticky_menu":"up","locale":"en_US","sticky_sidebar_delay":"200","serve_scaled_images":""};
/* ]]> */
</script>

<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/f815b.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/www.completesportsnigeria.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
/* ]]> */
</script>



<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/a99a1.js"></script>

<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.completesportsnigeria.com/wp-content/cache/minify/337c6.js"></script>

<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201735.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.2.1',blog:'84020137',post:'71027',tz:'1',srv:'www.completesportsnigeria.com'} ]);
	_stq.push([ 'clickTrackerInit', '84020137', '71027' ]);
</script>


<script src="https://completesportsnigeria.com/ads.js" type="text/javascript"></script>

<script type="text/javascript">
if(document.getElementById('mivhHUzGkFLC')){
  mivhHUzGkFLC='No';
} else {
  mivhHUzGkFLC='Yes';
}

if(typeof ga !=='undefined'){
  ga('send','event','Blocking Ads',mivhHUzGkFLC,{'nonInteraction':1});
} else if(typeof _gaq !=='undefined'){
  _gaq.push(['_trackEvent','Blocking Ads',mivhHUzGkFLC,undefined,undefined,true]);
}

</script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>

</body></html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Minified using disk

 Served from: www.completesportsnigeria.com @ 2017-08-30 22:33:43 by W3 Total Cache -->